old orinoco wifi drivers?

6 replies [Last post]
Offline
Joined: Dec 4 2004
Posts: 25

Hi,
Does anyone have a copy of the Orinoco/Proxim Classic Wireless card software for "Gold" and "Silver" cards, version 6?
Version 6 was the last version to be compatable with powerbook 190 and 500 series with System 7.5. Now it's nowhere to be found. All other drivers need OS 8.6+ on a Powerpc.
I have the card currently in my 1400 but I'd like to put it in the 190 for retro purposes.

Versiontracker gives a dead link to my drivers. Anyone?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
DrBunsen's picture
Offline
Joined: Dec 20 2003
Posts: 946
Try some of the links here:

Try some of the links here:

My Apple wireless Wiki

__________________

Damn the Torx screws, full speed ahead!
Apple and Wireless FAQ

Offline
Joined: Dec 4 2004
Posts: 25
i had a look, the VersionTrac

i had a look, the VersionTracker download sends me to a 404 Sad

mobilepet's picture
Offline
Joined: Dec 20 2003
Posts: 27
I have got it

I liberated my 520 from wires. I found another copy of it this morning for you, try my site: http://mickreed.freeshell.org/linuxadmin.htm
I haven't opened the file, but I got it from a related old powerbook site.

__________________

Things I like to say

Offline
Joined: Dec 4 2004
Posts: 25
Thanks alot! Download worked

Thanks alot!
Download worked. I will soon have the near-ultimate retro-wireless powerbook (second only to a 500 series).
The specs on my 190 are now:

400mb hard drive
System 7.5.3
4mb ram
Roamabout PCMCIA 802.11b card
GV 56k/10mbit PCMCIA Ethernet
Powerbook 5300cs screen
Upgraded IR port
about 7 hours battery life from 2 excellent batteries!

mobilepet's picture
Offline
Joined: Dec 20 2003
Posts: 27
Glad to. P.S. I have a half-

Glad to. P.S. I have a half-built web page HOWTO on the 500 series. http://mickreed.freeshell.org/pb500.htm

__________________

Things I like to say

Offline
Joined: Feb 13 2005
Posts: 2
Compatibility with 1400c

Glad you people have managed to get the drivers working with some kit.

I have been trying to track down these drivers, as I am running MacOS 8.0 on a 166 MHz 1400c. I have also installed the later drivers (7.2) on a 133 MHz 1400c running MacOS 8.6. I notice that there may be compatibility problems with the 1400c running 8.0 - and it may not work with either set of drivers.

If anyone knows about the compatibility issues and if they can be fixed without upgrading the OS, I'd be glad to hear of how to do this. Otherwise I expect I'll have to upgrade to OS 9.0 or 9.1 and try with the 7.2 drivers. I'd prefer to avoid this if possible.

I have tried a brute force approach with the 6.0.4 drivers, but there are definitely some issues, and the system freezes repeatedly. Apparently there's a Control Panel which doesn't work with my system as it stands. Maybe this is the known compatibility issue?