hey guys, its been awile. Aio G3 Probs

5 posts / 0 new
Last post
DBP
Offline
Last seen: 18 years 12 months ago
Joined: Feb 12 2004 - 13:05
Posts: 5
hey guys, its been awile. Aio G3 Probs

ok, soi got a g3 aio now i dont have my beige dtop anymore. so i dled and burned a 10.2 cd set, and put the first disc in the mac. now i set the mac to boot off of the first disc, and now all i get is a grey osx type firmware screen. HELP?!!?!?! im at a loss. i cant even zap pram or anything or boot os9 disc (currently 9.2.2 installed. any suggestions.?

Dr. Webster's picture
Offline
Last seen: 4 hours 8 min ago
Joined: Dec 19 2003 - 17:34
Posts: 1751
Re: hey guys, its been awile. Aio G3 Probs

...so i dled and burned a 10.2 cd set...

That's not something you want to talk about around here.

My suggestion would be to go out and *buy* a copy of Jaguar.

DBP
Offline
Last seen: 18 years 12 months ago
Joined: Feb 12 2004 - 13:05
Posts: 5
sorry, let me revise.

i own the set. disc one has a huge scratch on the top of the disc, so i dwonloaded a copy.afaik, its ok to dl something you ALREADY OWN right? im not sure on that issue. anyways, i put it in, and i just get the firmware screen. how do i get back to the original firmware?

moosemanmoo's picture
Offline
Last seen: 9 years 6 months ago
Joined: Aug 17 2004 - 15:24
Posts: 686
Try to type boot-mac or boot-

Try to type boot-mac or boot-cd if it is, in fact, open firmware. As they tell me at work, we are not the software police.

DBP
Offline
Last seen: 18 years 12 months ago
Joined: Feb 12 2004 - 13:05
Posts: 5
boot-cd. thank you i knew it

boot-cd. thank you i knew it was something like that...i try boot-mac and that doesnt work. i have to type in bye for it to boot actually.

Log in or register to post comments