trying to do hard drive swap but cant move data

6 posts / 0 new
Last post
westieg3's picture
Offline
Last seen: 16 years 3 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
trying to do hard drive swap but cant move data

i have been pulling my hair out for the past 24 hours trying to make a disk image of my wallstreet's hard drive so i can replace it with a new drive and simply copy the image over. i've tried to make the image on my albook, but i've suffered either my connection dropping with the albook changing its ip address when using shrinkwrap, or disk copy thinking the the albooks drive is full when there's a full 24 gb free.

what can i do to transfer these files over the bloody network? because if this doesn't work, all i can think of is a firewire pc card for the walltreet and firewire disk mode from there. even that seems like it woulbe be hard to accomplish.

Jon
Jon's picture
Offline
Last seen: 12 years 11 months ago
Joined: Dec 20 2003 - 10:38
Posts: 2804
Create an empty image on the

Create an empty image on the ALbook that's big enough for your files. Mount it over the network from the Wallstreet and use Carbon COpy Cloner to clone the HD over to it. It should work fine and keep the image bootable to clone back into the Wallstreet.

westieg3's picture
Offline
Last seen: 16 years 3 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
alright doing that. the issue

alright doing that. the issue is since the wallstreet cant run carboncopy, i'd have to do it on the albook. that's not an issue except for the fact that the albook can't see the wallstreet through the network. is there a way to force it using ip addresses?

Jon
Jon's picture
Offline
Last seen: 12 years 11 months ago
Joined: Dec 20 2003 - 10:38
Posts: 2804
Then, what OS is the WS runni

Then, what OS is the WS running?

westieg3's picture
Offline
Last seen: 16 years 3 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
albook is 10.4. wallstreet is

albook is 10.4. wallstreet is 9.2.2. i think i have it working fine now. with the image on the albook, i just connected to it from the wallstreet and directly copeid all the folders from its hard drive. it seems to be going just fine, but i'm keeping an eye on both computers.

westieg3's picture
Offline
Last seen: 16 years 3 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
i got it to work. for anyone

i got it to work. for anyone who wants to know, i copied over the data from the disk image and then installed the os to repair anything that could have become damaged during the process. the computer kept insisting that i rename a file that didn't exist, so i did a clean install. what i was glad about was it put all the files i had copied on into a folder, so i was simply able to copy over any extensions and drivers i needed.

Log in or register to post comments