eMac equivalent of dead pixels

8 posts / 0 new
Last post
Offline
Last seen: 14 years 5 months ago
Joined: Dec 30 2003 - 00:38
Posts: 16
eMac equivalent of dead pixels

My 5 month old eMac (Radeon 7500, 1GHz) has what would be the equivalent of a dead pixel. It's not dust on the screen. Being only 5 months old, it's still under the 1 year warranty, so should I take it back to the local Apple Store, or just deal with it?

Also, for about the first month after we bought it, there would be occasion 'sparks' on the screen - bright white spots, causing a horizontal line across the screen. I asked a couple people at the Apple Store, both said to bring it in if it continued. Of course, it stopped doing it after that.

Thanks,
Andrew

I'm leaving in a couple hours for the Brickyard 400, and will be back Monday.

Dr. Webster's picture
Offline
Last seen: 15 hours 8 min ago
Joined: Dec 19 2003 - 17:34
Posts: 1753
I'd take it in. Sounds like t

I'd take it in. Sounds like the analog portion of the video circuitry is going bad.

BTW, you need to have the comments set to read/write in order for people to reply to topics. Wink

Offline
Last seen: 14 years 5 months ago
Joined: Dec 30 2003 - 00:38
Posts: 16
[quote]BTW, you need to have

BTW, you need to have the comments set to read/write in order for people to reply to topics.

Oops, sorry. I've never posted new topics before, only commented on them. Beee Where does that get set? I'm not seeing it in the Submit forum topic page...

Offline
Last seen: 7 years 4 months ago
Joined: Dec 19 2003 - 17:40
Posts: 566
Re: I'd take it in. Sounds like t

BTW, you need to have the comments set to read/write in order for people to reply to topics. ;-)

only the mods and admins have that option Wink

TOM

Dr. Webster's picture
Offline
Last seen: 15 hours 8 min ago
Joined: Dec 19 2003 - 17:34
Posts: 1753
Re: I'd take it in. Sounds like t

only the mods and admins have that option Wink

TOM

Well, then I'd like to know how his post got set to read-only.

Offline
Last seen: 7 years 4 months ago
Joined: Dec 19 2003 - 17:40
Posts: 566
Re: I'd take it in. Sounds like t

Well, then I'd like to know how his post got set to read-only.

hmm ... no idea Beee

i just set up a new account and went to the post screen and the options defiantly arent there! ... maybe Andrew has mod privileges (being on the development team and all ;))

TOM

-Wallstreet-'s picture
Offline
Last seen: 17 years 2 weeks ago
Joined: Dec 26 2003 - 16:21
Posts: 148
Do it.

I'd send it in to be repaired, but be prepared to wait for a long time. I ordered a new eMac on July 21st, and the day I got it (the 28th), it was cosmetically damaged and the internal speakers didn't work. So I sent it back the next day through Fedex 2-day and my replacement eMac still hasn't even shipped yet. I hate Apple sometimes.

Offline
Last seen: 14 years 5 months ago
Joined: Dec 30 2003 - 00:38
Posts: 16
Quick update: I've looked thr

Quick update: I've looked through Apple Discussions (and posted a topic there about it) and noticed that others have had similar problems to the display 'sparking'. I'll probably take it in Friday.

Yes, I have admin/moderator privs so that I could work on the yet to be finished specs pages (sorry Tom, I guess I shouldn't be going on vacation every other weekend until that gets done Wink However, I haven't noticed anything related to read only when posting new topics. Anyone know of a way to have a sh script copy stuff from the terminal and paste it in Safari?

Log in or register to post comments