Upgrading a ramworks III?

8 posts / 0 new
Last post
Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
Upgrading a ramworks III?

Having some issues...

Does a Ramworks III require parity ram? Is 80 nanosecond ram too fast?

Looks like the first 8 drams are marked p-15. The ram I'm trying to add is -08.

I can only get bank a & c recognized. Additionally, after trying to clean the card up, bank 8 got hot as hades!

Ram? Borked card? Any suggestions appreciated.

speedyG's picture
Offline
Last seen: 10 hours 52 min ago
Joined: Nov 16 2011 - 07:45
Re: Upgrading a ramworks III?

what about pictures ?

Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
Re: Upgrading a ramworks III?

sorry guess I should have noted it looks as if the original 256k might be parity/150 nanosecond and the additional ram i have perhaps not parity and 80 nano second.

[url= adult image hosting]drams[/url]

Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
Re: Upgrading a ramworks III?

left side is original drams

amauget's picture
Offline
Last seen: 2 days 16 hours ago
Joined: Jan 3 2011 - 11:34
Re: Upgrading a ramworks III?

Hello,

As mentionned in the Datasheet, P refers to the packaging.
No parity management for this chip which is pin compatible and has the same specifications as the older one.

The A.E. manual recommends 150ns or faster RAM so 80ns is fine.

Things you can try (run the diagnostic program to see if the RAM is correctly detected and working):
- populate bank A (original chips) and bank B (new chips)
- populate bank A (news chips)

Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
Re: Upgrading a ramworks III?

Hey thx!

I'll give it a shot.

I'm using AE's Ramworks diagnostics. The best I've been able to get was 512k (banks A & C working).

-I didn't try moving the original ram from bank A yet.
-moved working ram from bank C to bank B. It tests bad.
-moved unworking ram ram from bank B to bank C. It tests good.
-ram in bank D wasn't working but to complicate things I shot the sockets with alcohol and tried to 'message' the chips in, removed them blew them out with compressed air, and reseated them. They test bad.

Out of curiosity, will AE's Ramworks diagnostic report individual bad chips? Or just bad banks? (This is what's leading me to believe the card might be a stinker)

Thx

MarkO's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: Dec 10 2011 - 16:26
Re: Upgrading a ramworks III?

theslownorris wrote:
Hey thx!

<< BIG SNIP >>

Out of curiosity, will AE's Ramworks diagnostic report individual bad chips? Or just bad banks? (This is what's leading me to believe the card might be a stinker)

Thx

I believe that if a Chip is Bad, it will get an X through it, just like the Missing Banks get..

I have not tried this, but I believe if you remove one of the RAM Chips from a Bank, and Boot the AE Diagnostic, that Chip will report Bad, as it should... Since it can not be Written To or Read Back...

MarkO

Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
Re: Upgrading a ramworks III?

Look dudes,

I did a couple of swaps.

Moving original chips (256k) from bank A to D. Then new chips to Bank A.
... Only got bank A (256k) trying good.

Then I moved original chips to bank A (256k)... Got a total of 512k good on this test.

Spare you the bitter bits here, but going for random 4x chip swaps,bank to bank, and with transwarp IIe in (unlike before), card now tests perfect!!!

Should really say I don't get it shall I chuck this one up to an old board that sat for 20-30yrs with no extra ram in it ? I know it sounds iffy but I was under the impression that AE's diagnostics would disqualify individual chips???

All this 'bank magic' seems suspect.

Log in or register to post comments