Gigabit G4 fan

8 posts / 0 new
Last post
protocol6v's picture
Offline
Last seen: 13 years 11 months ago
Joined: Apr 21 2006 - 20:58
Posts: 339
Gigabit G4 fan

Is there any kind of 2 or 3 pin fan connector on the Gigabit G4's motherboard? I see a spot that looks like a connector woud go there, with 3 pins, one being a square hole, but I didn't want to risk hooking a fan up and blowing up my motherboard. Thanks!

H77
Offline
Last seen: 16 years 5 months ago
Joined: Feb 21 2005 - 21:34
Posts: 40
I don't know if the Gigabit G

I don't know if the Gigabit G4's ever had them (they're common in PC's), but make sure it's not the WOL (Wake on LAN) connector. I made that mistake on a Dell once, no apparent damage though.

protocol6v's picture
Offline
Last seen: 13 years 11 months ago
Joined: Apr 21 2006 - 20:58
Posts: 339
I'll hae to pull a fan connec

I'll hae to pull a fan connector off a pc board and try it.

protocol6v's picture
Offline
Last seen: 13 years 11 months ago
Joined: Apr 21 2006 - 20:58
Posts: 339
Anyone have the pinout of the

Anyone have the pinout of the plug for the front buttons/lights? i have one for the sawtooth but IIRC it's not the same on the gigabit.

Oelmuvun's picture
Offline
Last seen: 9 years 7 months ago
Joined: Nov 27 2005 - 06:57
Posts: 62
You mean this? http://www.ou

You mean this?
http://www.outofspec.com/frankenmac/wire.shtml

protocol6v's picture
Offline
Last seen: 13 years 11 months ago
Joined: Apr 21 2006 - 20:58
Posts: 339
Yes! That's exactly what i me

Yes! That's exactly what i mean! Thanks!

protocol6v's picture
Offline
Last seen: 13 years 11 months ago
Joined: Apr 21 2006 - 20:58
Posts: 339
Well i got it all mostly toge

Well i got "My project" all mostly together but then the powersupply in the 1U fizzed poped, and now does not supply stable voltage to all the peripherals therefore I cannot boot. So basically, i have spent $20 on a 1U PCI riser for nothing as if i go back to where i got the case, i can't return this one because i already cut the optical slot and i no longer want the 1U i want the 2U. Plus it has 8 HD bays, a slimline bay, and i *think* 2 2.5" bays. All removable. And ontop of it all the 2U has redundant power supplies. Now the only problem is getting over there to buy it. They are only open Mon-Fri 8:30A.M.-5:00P.M.

protocol6v's picture
Offline
Last seen: 13 years 11 months ago
Joined: Apr 21 2006 - 20:58
Posts: 339
Haven't retested it but it se

Haven't retested it but it seems that is the Wkae on LAN connector as you said. Could be that my meter was dead then too. have to retest when i get more fuses for my meter.

Log in or register to post comments