Beige G3 not recognising printer despite OS version

2 posts / 0 new
Last post
iamdigitalman's picture
Offline
Last seen: 3 years 7 months ago
Joined: Mar 1 2004 - 22:18
Posts: 629
Beige G3 not recognising printer despite OS version

Hey all. Really enjoying my freebie Beige G3. It's a revision A, yes, but still fun. I was running 9.2.2 on it up until tonight when I figured why not install Jaguar, it has 384mb. So, after fiddling around, and finally swapping the HD in to my B&W G3 to do the install and updates there, here I am in Jaguar land on the beige. I must say, it is quite fast and responsive, no matter what anyone says.

However, there is one little problem that is preventing me from giving it to my parents, and it has happened in both 9.2.2 and 10.2.8 (I even had 9.2.2 all ready to go with office 2k1, but it kept freezing because of this).

my mother's old printer is hooked up to a USB card that came with the machine, and Opti Firelink PCI. I have one just like it in their old Dell that came from some pre-G3 AIO. the one in the dell has black ports, and this one has white ports. Dunno what that means. The printer is a HP deskjet 812c. I have the HP drivers installed, but Print Center can not detect it when I select USB. I even swapped ports, I heard the HD read for like 5 seconds, and the machine almost hard froze (in X?), but the mouse was moveable, and it came back after 30 seconds.

The USB card is seen just fine in ASP, but it says no devices are attached.

I will try to hook the printer up to my B&W later today.

Just for the record, I have a 842c for my B&W, and it works flawlessly. I even have it sharing over my network. If worse comes to worse, I can just pick up the 842 on the beige over my network.

this is really a great little machine, I just need to pop on Office 2k4, put on a minimal install of 9.2.2 for Classic, and all my games Smile and this baby will be ready to rock.

Oh except for one thing. My parents want to reuse the mouse and keyboard from the dell. The monitor is already being used via a ATI PCI video card that came with the machine with a VGA port. I don't blame them, the keyboard is a legendary IBM model M, and the mouse is optical. I am using my ADB Keyboard II and mouse I in the interm. I picked up a USB-PS/2 adapter today, but we got the cheaper one, and of course it's not mac compatible. I googled it, and they had the one I needed too, a keyspan one, which is $10 more! The adapter when hooked to my B&W pops open the keyboard setup assistant, even with no KB or mouse attached.

that be my rant for the day. Now for some sleep.

-digital Wink

iamdigitalman's picture
Offline
Last seen: 3 years 7 months ago
Joined: Mar 1 2004 - 22:18
Posts: 629
it works.

well, I swapped USB cards, and the printer is now detected. Guess the other card is bad or something.

-digital Wink

Log in or register to post comments