What to do now?

5 posts / 0 new
Last post
Offline
Last seen: 9 years 1 month ago
Joined: Jan 13 2007 - 19:57
What to do now?

Hey.

Here's the problem. Have an external hard drive. Worked fine with my Lombard (OS 9) and my Pismo (OSx.x.x). In fact, the Pismo sucked all of my mp3s off the external drive and into iTunes without my asking. So, I know they're compatible. Now that I have an iMac 17-inch and an iBook and have upgraded my Pismo's OS, nothing recognizes the external drive. How do I get the new OS to see the files on the external drive?

Thanks,

William
www.williamahearn.com

dankephoto's picture
Offline
Last seen: 10 months 2 weeks ago
Joined: Dec 20 2003 - 10:38
USB? FW?

What sort of drive is this? Have you tried it again with the Lombard? Even though it doesn't mount, does the device show up in Disk Utility?

dan k

Offline
Last seen: 9 years 1 month ago
Joined: Jan 13 2007 - 19:57
USB

Hey,

It's a standard 60 gig in a Maxtor USB case. The Lombard is out on sick leave and I didn't think that would be a problem since the external drive always worked with the Pismo. But now that the Pismo got an X update, it won't recognize the drive. It sees the drive and asks to initialize or eject.

William
www.williamahearn.com

dankephoto's picture
Offline
Last seen: 10 months 2 weeks ago
Joined: Dec 20 2003 - 10:38
maybe needs directory repairs?

If the hardware shows up in Disk Utility then perhaps the directories are hosed. Have you tried using a directory repair utility (eg: Disk Utility, and/or Disk Warrior if you've got it?)

dan k

Offline
Last seen: 9 years 1 month ago
Joined: Jan 13 2007 - 19:57
resurrection . . .

Hey,

Thanks. I'm going to resurrect the Lombard and use those tools, off-load what I need and wipe the thing.

Thanks for suggestions.

William
www.williamahearn.com

Log in or register to post comments