Dead Quadra 660av, and how best to attach second internal drive

11 posts / 0 new
Last post
Offline
Last seen: 11 years 6 months ago
Joined: Feb 18 2008 - 16:07
Posts: 4
Dead Quadra 660av, and how best to attach second internal drive

I have a quadra 660av that i got up and running and then tried to attach a hard diskinternally and that would not work and now I can only get a blank screen. not even the emergency os 7.1 startup disk works. battery is new, and I have a quadra coming that i will use for parts but any suggestions on what to do now, and what to do when I get parts will be appreciated.

d

Offline
Last seen: 10 years 5 months ago
Joined: Jan 13 2007 - 19:57
Posts: 208
Diddle . . .

Hey,

Diddle the CUDA button on the mobo. It's a red button on the mother board. Unplug the 660 first, hold the button for 10 seconds or so.

William
www.williamahearn.com

DrBunsen's picture
Offline
Last seen: 5 years 4 months ago
Joined: Dec 20 2003 - 10:38
Posts: 946
What hard drive did you add?

What hard drive did you add?

Offline
Last seen: 11 years 6 months ago
Joined: Feb 18 2008 - 16:07
Posts: 4
old scsi drive --6 gig seagate and I forgot to do chant 2

I think the scsi I put in was not identified properly and may not have been properly designated the slave.
But, I have a new quadra on the way to do some part swaps and I'll let you know what happens
Also, quadra 660av does NOT have a cuda button.
More later.

d

Jon
Jon's picture
Offline
Last seen: 8 years 5 months ago
Joined: Dec 20 2003 - 10:38
Posts: 2804
No such thing as slave in SCS

No such thing as slave in SCSI. Wink Did you not get the SCSI ID set right?

Offline
Last seen: 10 years 5 months ago
Joined: Jan 13 2007 - 19:57
Posts: 208
oops . . .

Hey,

You said:

"Also, quadra 660av does NOT have a cuda button."

Sorry about that, chief. Never can remember which quads have them and which don't.

William
www.williamahearn.com

DrBunsen's picture
Offline
Last seen: 5 years 4 months ago
Joined: Dec 20 2003 - 10:38
Posts: 946
Yep, no master/slave relation

Yep, no master/slave relationships in SCSI land, but all devices on a single chain have to be jumpered to different SCSI ID numbers (and not 0 or 7, I forget which, which is the ID for the motherboard). Instructions for setting the jumpers should be printed on the disk labels. This includes an internal CD if there is one.

Where physically are you putting a second internal HD? Without case modding, there's only room for one, if you have an internal CD.

Offline
Last seen: 11 years 6 months ago
Joined: Feb 18 2008 - 16:07
Posts: 4
second drive right under the present drive in quadra

There is a neat, perfect space under the single drive that is there now.

Second question, I have a 500 meg internal hard drive, made by IBM for Apple, that I've kept for years after removing it from one of my old powerbooks. I can't get it to mount using the usb-scsi adapter. Any suggestions? It does whirr up and clickety cliks but then settles down and is not seen by my powerbook.

dh

niteshooter's picture
Offline
Last seen: 11 years 5 months ago
Joined: Dec 28 2006 - 18:21
Posts: 17
Re: second drive right under the present drive in quadra

dwighthines wrote:
There is a neat, perfect space under the single drive that is there now.

Second question, I have a 500 meg internal hard drive, made by IBM for Apple, that I've kept for years after removing it from one of my old powerbooks. I can't get it to mount using the usb-scsi adapter. Any suggestions? It does whirr up and clickety cliks but then settles down and is not seen by my powerbook.

dh

Clickety clicks? Sounds like a dead hard drive. External hard drives on the SCSI PowerBooks can be flakey sometimes. Is the drive terminated? If so try removing the termination, if not terminate it.

But clickety click doesn't sound right.

Re the 660av,

- you should check your SCSI id's as it's likely they are both set to ID 0 if that second drive came out of another Mac.
- also check and see if the hard drives have internal termination. You will see a black or tan pair or terminating strips when you look at the hard drive upside down back where the SCSI ribbon cable attaches. The main drive SCSI 0 may have it or if you have the CD installed it may. If the drive you are adding is also terminated this could cause problems.
- if you are using a different SCSI cable than the one that came with the Mac (it can handle two devices) check and see if the cable is good. Sometimes when these cables are stuffed into tight places they can get punched by a sharp part and that can break the cable causing problems.

Kevin

Jon
Jon's picture
Offline
Last seen: 8 years 5 months ago
Joined: Dec 20 2003 - 10:38
Posts: 2804
And many PowerBooks didn't su

And many PowerBooks didn't supply termination power, so the drive may need to be set to do so.

Offline
Last seen: 11 years 6 months ago
Joined: Feb 18 2008 - 16:07
Posts: 4
Re: second drive right under the present drive in quadra, and

Thanks for the suggestions. I will try to figure out the termination and power issues ffor the scsi second drive but right now I'm far behindin my other work so I have to avoid the 660av time sink. However, I've been gathering data and hope to use the disks in the 660av to do some intense data cranking and shifting.

The old IBM - INTERNAL drive for the powerbook worked well when I decided to change it for alarger disk. The clicking may be insufficient power, like the old fords and chevys when the batteries were too low to do anything other than make the solenoid engage, and click.

Again, thank you and I'll be back after I get caught up on other stuff.
d

Log in or register to post comments