Problems installing on Newton

3 posts / 0 new
Last post
GEOS's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Dec 20 2003 - 10:38
Posts: 334
Problems installing on Newton

I've been trying to load some new software on my Newton 2000. I have a CD that came with my MP 100 with lots of Newton OS 2.x and 1.x software, and thats where I'm getting most of it. The problem I'm having is this. I'll unstuff the Package to install on the Newton. Using Newton Connection Utilities, I'll make my connection, but when I go to install the package, neither the computer or Newton will see it. If I have it on the desktop or wherever, the package simply won't show up. It has the correct ".pkg" extension and whatnot, but I cannot get figure out how to get it on my Newton. I tried changing the name and extension with no luck. I've even downloaded a copy of the same package online, and still no luck. The computer I'm using is a Powerbook G3 Wallstreet running OS 9.2 and I'm connecting through localtalk. Anyone know what the deal is and how I can make this work? I'm trying to install Quick Figure for Newton Works.

doug-doug the mighty's picture
Offline
Last seen: 3 weeks 6 days ago
Joined: Apr 14 2004 - 17:52
Posts: 1366
Have you tried using PackType

Have you tried using PackType? Even though the extension is correct, the actual file type is not. This little app is designed to fix it. You can find it here (in the Newton Archives aka http://www.unna.org) and all you need to do to use it is drag and drop your package file onto the icon.

Also, if you are not on the list for NewtonTalk.net, you should definitely consider it - it is the last bastion of expertise for the Newton and a must for any serious owner.

HTH

GEOS's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Dec 20 2003 - 10:38
Posts: 334
That looks like a cool app.

That looks like a cool app. I actually got it to work last night a different way, but I'm gonna keep that little program too. Thanks

Log in or register to post comments