8100 and System Software

8 posts / 0 new
Last post
olikicksmacs's picture
Offline
Last seen: 3 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
8100 and System Software

Hi,

I have an 8100 with serious problems. I have system 7.5.2 on flopppies but my 8100 wont accept them. it accepts 7.5,7.5.1,7.5.3-9.0, which is a real bummer cos im gonna have to download all the disk images for 7.5.3 and put them onto floppies. 2 problems. 1) I only have a pc that has a floppy drive. 2) the files for 7.5.3 are in .smi format, so WinImage and TransMac are useless! My 8100 doesnt have any system software on at all and I could do with it up and running a.s.a.p. HELP ME!

Oli

p.s. Who's stupid idea at apple was it that the 8100 couldnt accept 7.5.2, which is the one i've got!!

jt
Offline
Last seen: 11 years 4 months ago
Joined: Dec 20 2003 - 10:38
No CD?

There's a downloadable CD image of 7.5.3, IIRC. Do you have friends who have a Mac with a burner, high speed internet and an Apple ROM'd SCSI CD-ROM drive you could borrow for a day or so?

If you know anyone with an old PowerBook and the proper cables, do an install for any Mac of 7.5.3 and use it in SCSI disk mode to boot your 8100. I used to keep that setup on my 100 for emergencies.

Are you sure it boots from 7.5 and 7.5.1? Something doesn't sound right.

jt

olikicksmacs's picture
Offline
Last seen: 3 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
Image

Nope, i dont. Could I have the link anyway? There must be a way to make a mac cd on a pc. Isn't there??

Oli

jt
Offline
Last seen: 11 years 4 months ago
Joined: Dec 20 2003 - 10:38
Apple.com . . .

. . . or google gamba2. I don't have direct links (gamba is at the top of the linksproj in my sig tho) and instructions of PC->Mac OS transfers are on gamba. There are also a lot of Mac Emulator threads with CD & Floppy howto info over at the MLA.

jt

eeun's picture
Offline
Last seen: 2 days 20 hours ago
Joined: Dec 19 2003 - 17:34
Re: 8100 and System Software

olikicksmacs wrote:
Who's stupid idea at apple was it that the 8100 couldnt accept 7.5.2, which is the one i've got!!

7.5.2 was a stop-gap version of the OS that provided support for the new PCI machines, and supposedly there was different but also named version of 7.5.2 for powerbooks. It was only intended for specific machines.

Now...that's all well and good, but what about yer problem? Hokay...here's a wacky caffeine inspired idea...

Set up Basilisk II on your PC. You're on your own for finding a ROM image (see 'need emulator' thread). Download the full 7.5.3 net install and get Basilisk up and running on your network.

Track down Apple's Network Access Disk 7.5 (hint: Gamba) that should allow you to boot your 8100 with network access and link into Basilisk on your PC. Install 7.5.3 on your 8100 over the network.

I have no idea if this will actually work, so no money-back guarantee, m'kay Jimmy-Jimmy?

olikicksmacs's picture
Offline
Last seen: 3 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
I don't Do Networking!

I their a program for pc that extracts the .smi files to floppies? There must be one somewhere??

Oli

olikicksmacs's picture
Offline
Last seen: 3 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
Eh????????????????????????????????????????

Ok, I solved the problem. I put all the smi files onto floppys then on my hard drive. It came together as a big disk image and i ran the program. Then when i restarted my computer it says that it isnt compatible. And its 7.5.3 which is supposedly compatible!! I used the 7.5.3 (Unity-CD) thing of gambas site.

Oli

jt
Offline
Last seen: 11 years 4 months ago
Joined: Dec 20 2003 - 10:38
Enabler required?

Dunno, shouldn't need one AFAIK, but check it out anyway!

jt Wink

Log in or register to post comments