Takky questions - please help

5 posts / 0 new
Last post
Offline
Last seen: 10 years 6 months ago
Joined: Dec 20 2003 - 10:38
Takky questions - please help

1. I think I've finished the AB mod for 640x480, but now I've got a cable disconnected from my video board - I don't remember disconnecting it and I don't see anywhere it can go. View photo of the rear of my CC here:

http://www.designersunlimited.com/missing_cable.jpg

See the pink-ended cable? Does anyone know where it goes?

2. Do the instructions for the AB mod really mean that we should isolate BOTH pins 20 and 25? These cuts are nearly impossible to make with a dremel. One wrong move and your AB is toast! (yeah, I don't have the jumper, so the other alternative is not an option).

Thanks!

eeun's picture
Offline
Last seen: 6 months 2 weeks ago
Joined: Dec 19 2003 - 17:34
Ground wire

If you look at your photo...just behind that cluster of white wires going up to the CRT, you can see on the analogue board a little metal tab sticking up on the metal shielding. That's where your spare connector goes. It's a boring ol' ground wire.

And yes, for the no-J78 VGA mod, isolating pins 20 and 25 is necessary (unless you modify the harness or your logic board instead).

I used a dremel and lived through it, but an alternative would be small file or scribing tool, or even using the backside of an X-acto blade to cut the connection.

tmtomh's picture
Offline
Last seen: 11 months 2 weeks ago
Joined: Dec 20 2003 - 10:38
Mod Wiring Harness instead

I ruined a CC analog board trying to modify the sense lines via isolation and soldering. I swapped in a new analog board, and then modified the sense wires on the wiring harness instead of the sense lines on the analog board. Much easier, took about 5 minutes and was foolproof.

My $.02.

Best,
Matt

Offline
Last seen: 10 years 6 months ago
Joined: Dec 20 2003 - 10:38
I guess I've really screwed u

I guess I've really screwed up, then, because I have finished the AB instructions that were posted on the web and when I start up, I get chimes, HD spinup, but absolutely no video - just black.

It's too bad I didn't know about the wiring option - might've saved an analog board on what was a perfectly operating Color Classic.

Folks, should I just throw the whole thing away or spend $100 on an analog board? Thanks

Offline
Last seen: 10 years 6 months ago
Joined: Dec 20 2003 - 10:38
Analog board source?

Since I think I fried mine, does anyone know where I can buy one?
Thanks

Log in or register to post comments