*sigh* Now the PB 165c is dead...

3 posts / 0 new
Last post
Offline
Last seen: 11 years 7 months ago
Joined: Dec 26 2003 - 16:21
*sigh* Now the PB 165c is dead...

Argh.

It started off with the PowerBook suddenly deciding to dim the screen and annoy me just after startup saying that it was on reserve power. Pfft. Plugged in, and the battery's only good for 2 seconds' runtime anyway, so it obviously couldn't have booted up on that!

So I reset the power manager thing.

Now it's dead.

No chime, no noises, no screen,absolutely nothing.

What happened and how do I fix it?

Offline
Last seen: 4 years 7 months ago
Joined: Sep 16 2004 - 02:44
do you have the power supply?

do you have the power supply?
my 165 has a dead battery and wont boot up with the battery in
i took the battery out and it boots up fine when plugged in, but nothing with the battery in

Offline
Last seen: 11 years 7 months ago
Joined: Dec 26 2003 - 16:21
Battery in: nothing. Adapt

Battery in: nothing.

Adapter in, battery out: nothing.

Battery and power adapter in: nothing.

NOTHING in: nothing.

Everything in after being plugged in all night: nothing.

Everything in after ripping out every unnecessary component to get a startup chime: nothing.

Power adapter in after ripping out every unnecessary component to get a startup chime: nothing.

Battery in after ripping out every unnecessary component to get a startup chime: nothing.

Looks like this one's gonna be tossed on the ol' PowerBook 1xx pile...

Log in or register to post comments