Help W/ Yellow Dog!!!

3 posts / 0 new
Last post
coius's picture
Offline
Last seen: 10 years 4 months ago
Joined: Aug 25 2004 - 13:56
Posts: 1975
Help W/ Yellow Dog!!!

I just recently installed Yellow Dog Linux On my
PowerComputing PowerBase 200, and have not been able to get the sound card to be picked up by Yellow dog. It says that it is not detected when I run autodetect. I have tried to pick it up in gnome AND kde. (kde seems to have a known problem with sound card detection,according to TerraSoft , Makers of Yellow Dog Linux) But to no avail, I have not gotten it to work.
When I run modprobe, It does not even see that the hardware exists! I know that the Powerbase is based off of the Power Mac 6400 and the 6400 sound works (according to other linux forums I have visited). It has worked in the Mac OS.
I moved to Linux so that I can get OS X usefullness out of a Classic OS machine. But I can't even listen to Audio CD's. This is kind of a bummer since I would like to listen to MP3's in Linux.

Please Help!!!!
I'm willing to listen to any suggestions.
Thx in advance

Offline
Last seen: 14 years 5 months ago
Joined: Dec 30 2003 - 00:38
Posts: 16
As root, could you run lsmod

As root, could you run lsmod and paste its output here? It could just be that the kernel module isn't loaded, in which case modprobe dmasound_pmac should do the trick. Also make sure the volume is turned up, I always forgot to check that when I thought the sound wasn't working ;).

Being that it's Halloween and this topic is about Linux: http://tuxthepenguin.net/tux-pumpkin.jpg. Carved it last night using instructions found on the 'net.

coius's picture
Offline
Last seen: 10 years 4 months ago
Joined: Aug 25 2004 - 13:56
Posts: 1975
I have added..

I added an ESS Sound card and replaced the hard drive with an 11 gigger. I replaced the hard drive as I wanted ALL the packages on it and the size is 1 Gig larger than the previous hard drive was. I am in the process of putting on Linux again. I have had a problem getting my video to work because the clock battery died (Damn Alchemy design!) and Radio Shack wanted to charge me 35 USD for the battery for only 1 of then, Then I went to Best Buy and picked two energizer squared batteries up for only 15 USD. Talk about rip radio shack ripping you off. There is a reason I don't normally buy from them..;.

Anyway. I will report back on the status of the ESS working or not.
Thx.

BTW. Cooool Punkin'. Best one I ever saw..

Log in or register to post comments