ARGH! Need held with bloody Windows...

5 posts / 0 new
Last post
Offline
Last seen: 11 years 8 months ago
Joined: Dec 26 2003 - 16:21
ARGH! Need held with bloody Windows...

OK, Windows 95(new install of USB support version) needs Internet Explorer 5 to run MSN Messenger. I download the updater program thing, it starts downloading the update, gets to about 2MB and tells me it can't continue and to make sure I'm connected to the internet(duh).

Soo... if someone can direct me to a full download file of IE5(like you'd get on a Mac) or tell me what the crap is happening here, I'd really appreciate it.

Offline
Last seen: 13 years 4 months ago
Joined: May 3 2004 - 21:59
uhh..

are you trying to download the new version of IE, or version 5?

also: i used a copy of Trillian (ver. 0.7someting) neways, it has MSNM (plus AIM, IRQ, and IRC) i haven't had a problem using it for MSNM under 95B (rev. B is the USB SUpport, i had it on my laptop for a bit of time)

-Wallstreet-'s picture
Offline
Last seen: 10 years 11 months ago
Joined: Dec 26 2003 - 16:21
What in God's name is compell

What in God's name is compelling you to use Win95?

Offline
Last seen: 1 year 2 months ago
Joined: Dec 20 2003 - 10:38
Ditto. Win 95 is almost as b

Ditto. Win 95 is almost as bad as windows ME. Get windows 98se.

And windows 95 with usb support has bad support for usb (its like trying to use mac os 8.1 with usb or even os 8.6 with usb suport, its just not all there).

Offline
Last seen: 11 years 8 months ago
Joined: Dec 26 2003 - 16:21
I don't like Windows, and if

I don't like Windows, and if I'm going to use it, it's going to be the exact version the computer shipped with, installed off the CD said computer came with.

Works nicely, no problems, quite fast.

As for the Explorer problem... I found a CD on the garage floor(!) that had just what I needed on it. Problem solved, crisis over. Smile

Log in or register to post comments