G3 B&W blank screen

19 posts / 0 new
Last post
chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
G3 B&W blank screen

I have scanned the posts and either I missed the fix or I don't understand whether or not a conclusion was reached on the blank/blue screen issue. I have just gotten a G3 B&W off of eBay (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5763804420&rd=1&sspagename=STRK%3AMEWN%3AIT&rd=1) and everything was great until the second time that I turned it on. It is/was running 10.2.8 and well, now, it just shows a blue screen and the mouse pointer which I can move. Since I am so new to this whole thing (this is not the G3 B&W that I purchased from pyromaniac!!! So please, please do not think that their machine has anything to do with this issue!!!) and I would like the easiest fix possible, does anyone have a Jag. that they would like to sell (cheaply!!)? Or, is there a fix/workaround/conclusion that I can use to get this thing to work? I am an absolute newbie, so I have no other discs, etc. to try and do reinstalls, etc. Additonally, this system only has CD-ROM, no DVD at all...

Help please... this is frustrating and I really would like to keep my machines since I am preparing to sell my last Windows machine...

Thanks,
Charles

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
reset the pram

try reseting the pram by holding option+command+p+r. start holding the buttons while the start-up chime is taking place. keep holding them until you hear the start up chime at least 3 or 4 times. if that does not work then try reseting the cuda button located near pci slots.

btw did you received the computer yet?

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
Re: reset the pram

try reseting the pram by holding option+command+p+r. start holding the buttons while the start-up chime is taking place. keep holding them until you hear the start up chime at least 3 or 4 times. if that does not work then try reseting the cuda button located near pci slots.

btw did you received the computer yet?

Followed the instructions and got to the desktop. Problem now; mouse dpes nothing. The cursor stays in the upper right corner and will do nothing at all. I am using a USB mouse....

And nope, haven't received the system yet... Smile

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
hmmmm, maybe tomorrow you wil

hmmmm, maybe tomorrow you will. did u try another mouse? does the computer have os 9 on it? try holding down option on start-up if it has os9 on it and see if the cursor moves in there, if not its either your mouse or the usb port is dead, try the other port.

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
Willing to try anything at this point...

First, about the system; since you sent USPS, my expectations are/were that I would receive it some time this month (my faith in the postal system is sorely lacking...). So when it gets here, I will PM you!! Smile

This B&W has 10.2.8 and last night, everything was working great; mouse, keyboard (all usb)..everything. I downloaded Firefox and then it seemed like all hell broke loose! Programs unexpectedly quitting, and other such incidences. Were this a windows machine, I would have had it licked already, but this Mac is driving me nearly to distraction. SO you see, it was after that download, via Safari, that things began to go awry. THe keyboard seems to function okay (usb) and I have tried 2 diff mice (one logitech and the other a Mac optical) and neither want to work.

Also, did what you suggested and also ran fsck -y to repair and it states that the drive couldn't be repaired and that some keys are out of order...

THoughts?

UPDATE-When I plug in the optical, the red light comes on, but the cursor does not move....

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
when you run fsck -y run fsck

when you run fsck -y run fsck -yf instead of just y, maybe thatll help. have you tried simply rebooting since you reset the pram?

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
oh and, btw usps isnt to bad

oh and, btw usps isnt to bad especially when its only a few states away. to california, though thats a different story.

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
Hmmmm....

You're right about the Postal folk; just wanting to get that system here and trying not to be antsy. Smile

I have rebooted several times. Moved to every USB port that I have and still nothing. Ran the fsck -yf and this is the result:

sh-2.05a#
/dev/rdisk0s6
Root file system
Checking HFS Plus volume
Checking extents overflow file
Checking catalog file
Keys out of order
(4, 1953)
Rebuilding Catalog B-tree
The volume Power G3 could not be repaired

And still no mouse movement.

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
Have you tried reseting the c

Have you tried reseting the cuda? to do so turn the computer off unplug it and hold down the little grey button located near the pci slots for 10 seconds. if this does not work try getting some os x disks or borrowing some and reformat and see what happens.

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
Cuda was done...

And I think that was the only reason that I got back to the desktop in the first place (btw, thanks for all your assistance!!!). Where can a fella get some CD's to do a full install? Try ebay? I know no other Mac users in this area....

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
yeah you could try ebay unles

yeah you could try ebay unless you want to pay full price for a copy(but i dont think you want to.) or i might be able to send you some 10.2.8 disks for free but it may take a week or two to get there. And you could always do it ilegaly by downoading bittorrent and finding a torrent of it for free but i wouldnt risk doing it illegal.

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
Hmmm....

Think I'll pass on the illegal option.... kinda like my freedom too much ! :):) Would it be too much trouble to get a copy from you? As for the delivery time, it's really kind of a non issue since your B&W should be here in a day or two.

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
ill try, gutta get dear oll d

ill try, gutta get dear oll dad to dig some p for me. not sure how much shipping will be but if its over a dollar or two dads not gunna ;et me send them unless you pay for shipping so ill let you know.

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
THESE ARE YOUR SHIPPNG OPTION

THESE ARE YOUR SHIPPNG OPTIONS......

Priority Mail®  (more info)
 2 Day(s)
$3.85 

    Priority Mail Flat-Rate Envelope (more info)
 2 Day(s)
$3.85 

sorry for capitals had caps lock on for a min

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
No prob...

A few dollars shouldn't be a problem. I appreciate it!

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
payment...

Paypal?

Offline
Last seen: 15 years 10 months ago
Joined: Jan 23 2005 - 20:28
Posts: 159
nevermind the whole thing! my

nevermind the whole thing! my dad just told me that he sent a copy of os x 10.3 with the b/w that you bought from us! so youll get the newest version of os x with the b/w. so now all that you have to do is reformat your other b/w when you get the disks.

Jon
Jon's picture
Offline
Last seen: 10 years 6 months ago
Joined: Dec 20 2003 - 10:38
Posts: 2804
I have two USB mice by the sa

I have two USB mice by the same manuf. ( GE ) one only works under OS 9, the other only works under OS X. Very strange, and I've not figured out why, but I just try to keep them on the proper machines. Have you use your mouse on any other Mac, and what OS?

chmjr1965's picture
Offline
Last seen: 9 years 9 months ago
Joined: Mar 2 2005 - 17:32
Posts: 54
Both mice work

On my PowerBook G4, Logitech and Mac mouse both do just fine on 10.3.8... go figure, eh??

Log in or register to post comments