A/UX on a Quadra 650

5 posts / 0 new
Last post
Offline
Last seen: 13 years 2 weeks ago
Joined: Jun 10 2005 - 05:09
A/UX on a Quadra 650

Howdy people!

Am a bit new to this A/UX thing, so please bear with me!

I've got an old Quadra 650, which I've managed to install A/UX 3.01 on successfully. Well, I presume it's successful, because when I go to reboot it at the end of the install, it says that it can't boot from this version of the O/S (7.1)

I understand from documentation that I've read, that the Quadra 650 wasn't released at the time of A/UX 3.01, so the 7.1 system folder included with the release can't boot the machine. Fair enough - get a System 7.5 enabler for the Quadra 650, and drop it into the System folder now happily installed on the Quadra's hard disk.

This is where the problems start! I've got no way of booting into 7.5 (no disks)! I've managed to download a copy of 7.5 from Gamba's website (in .img.bin file format), but I have no way of writing these files to floppy disks! Ouch! I've got a G3 PowerMac as well, running OSX, but the floppy drive is not working! Ideally I guess I'd need a way of writing these floppies from a PC...

I'd love to use this thing to play around on, but I just cannot get it booted!

Any help would be very much appreciated...

Offline
Last seen: 2 years 2 months ago
Joined: Dec 20 2003 - 10:38
Enabler source

You can download the required enabler (040) from ftp://ftp.cs.tu-berlin.de/pub/mac/sys/enablers/

You'll need to work out some way to get it onto your Quadra and to uncompress it on the Mac, of course.

Phil

Offline
Last seen: 13 years 2 weeks ago
Joined: Jun 10 2005 - 05:09
Many thanks Phil - got the en

Many thanks Phil - got the enabler...

Now just gotta get the pesky thing on the floppy that A/UX boots from...

Cheers again!

dankephoto's picture
Offline
Last seen: 9 months 2 weeks ago
Joined: Dec 20 2003 - 10:38
G3's floppy broken, or just no OS support?

If the G3's floppy is kaput, you could borrow the floppy from the Quadra to use in the G3 to make the disk. The drives are physically different, but the interface remains the same. You'll of course have to boot the G3 to a classic MacOS (G3 => 8.0 or later) to use the floppy. This is assuming the G3's floppy drive itself is the problem, not its controller or something else.

Have you any classic MacOS CDs from which to boot the G3? Or maybe you have an old HD (G3 can use SCSI and/or ATA) around with a classic MacOS on it?

dan k

Offline
Last seen: 13 years 2 weeks ago
Joined: Jun 10 2005 - 05:09
...story continues

Well - firstly thanks to everyone that got back to me, and everyone that read the post.

Managed to find a (sort of) solution to the problem.

Managed to get an old Centris 610, which won't run A/UX, but does have a copy of MacOS 8.1 on it. Networked it up, and used diskcopy 4.2 to move a copy of Apples Network Access disk to floppy (the G3 one is definitely kaput - have tried hitting it and everything Smile This has a System 7.5 system folder on it, so managed to get that to boot the Quadra, which then gives access to the MacPartition that's part of the A/UX install. Drag the System 7.5 system folder onto the A/UX installed one, and now the machine boots.

Once in the System 7.5 finder, double click on the "launch" icon, and voila, A/UX running after the customary kernel relink and reboots.

If I now drag the A/UX icons from the root of the MacPartition folder into the system/startup folder, reboot, and hey presto, machine goes straight into A/UX.

... Now just gotta work out if / how I can use this thing headless... Too many keyboards and monitors littering up the place...!

Thanks again.

Log in or register to post comments