17" albook Revision A display

4 posts / 0 new
Last post
Offline
Last seen: 12 years 3 months ago
Joined: Apr 25 2005 - 11:31
17" albook Revision A display

I am attaching a link to a discussion at Apple's site regarding start-up display phenomenon with regards to the Albook Revision A 17", although the problem has been answered there and I was also able to talk to an Aplle techguy, I would like to know if any of you guys have a solution for this problem:

http://discussions.info.apple.com/webx?128@202.YSZgaoxbQaG.44275@.68b1dbee

I have also made a short clip of the start-up display problem I am pertaining to using my fone cam. You will see the scren go black and then there is a portion of the screen that will display thin colored lines before the progress screen.

Link: http://www.philmug.ph/viewthread.php?action=attachment&tid=7909&pid=69035

I hope anyone of you guys have solution to this problem.

Thanks!

Offline
Last seen: 1 year 4 months ago
Joined: Feb 23 2005 - 05:27
Re: 17" albook Revision A display

davaoMAC wrote:

: http://www.philmug.ph/viewthread.php?action=attachment&tid=7909&pid=69035

I hope anyone of you guys have solution to this problem.

Thanks!

I do. Therapy. Yoga. General relaxtion techniques.
It's a computer. It has little startup weirdnessoidessees. The tech said it's ok. It's probably just how the video card initiates a test mode. There is no reason to think that something is going on here.

Offline
Last seen: 13 years 1 week ago
Joined: Jun 16 2005 - 13:57
Nothing bad

My G4 iMac does the same thing everytime I boot it up. Its nothing bad, just ignore it evertime you boot!

Offline
Last seen: 12 years 3 months ago
Joined: Apr 25 2005 - 11:31
thanks!

Thanks guys for the inputs. It's just aggravating to see your display at start-up like this that's why Im posting this "phenomena" here just in case some of you might have an update for this......

Peace!

Log in or register to post comments