Ubuntu on Bondi iMac

10 posts / 0 new
Last post
Offline
Last seen: 5 years 10 months ago
Joined: Jan 28 2005 - 17:56
Ubuntu on Bondi iMac

I am trying to install ubuntu on my bondi iMac and once complete it reboots loads yaboot and loads linux kernel. It says

Loading Linux Kernel...
_

and stops all hd activity and freezes... any one got a fix?

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
How much RAM? Did the LiveCD

How much RAM? Did the LiveCD run ok? I ran the CD on my BlueBerry, and with 256mb it ran ok. Ubuntu really likes 128mb+ on the basic install.

Offline
Last seen: 12 years 3 months ago
Joined: Jan 22 2005 - 20:20
Mac Mini Fund

Jon wrote:
Mac mini fund: $525 a/o 27-June-05

Hmmm, last update was on June 27, 2005, and today's date is August 27, 2005. A full two months have passed since Jon has updated the total accumulation in his Mac Mini fund. Am I to assume that Jon is now the proud owner of a bouncing baby Mac Mini?

You were almost there on June 27, 2005, and we're now end of August...:)

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
Not yet. :( I diverted some

Not yet. Sad I diverted some of the cash to get an '89 Escort LX manual. I'll be putting cash back into the fund soon as I get paid for the systems consulting stint I just did for www.greenies.com (S&M NuTec is 5 mins from my house and a good buddy is the packaging/warehousing manager)

Offline
Last seen: 5 years 10 months ago
Joined: Jan 28 2005 - 17:56
>How much RAM? 192 mb

>How much RAM?

192 mb

>Did the LiveCD run ok?

Yep. Better than on a Duron 1 GHz in fact!

>I ran the CD on my BlueBerry, and with 256mb it ran ok. Ubuntu really >likes 128mb+ on the basic install.

I did the complete... hmm...

Offline
Last seen: 5 years 10 months ago
Joined: Jan 28 2005 - 17:56
Finally got it installed last

Finally got it installed last night. Video all messed up. Scratchy and such. I plan to play with the xorg.conf file tonight to try to fix that.

Offline
Last seen: 1 month 2 weeks ago
Joined: Jan 19 2005 - 23:30
i got it installed on my G4 w

i got it installed on my G4 with 256mb ram and it ran fine. what size HD?

Offline
Last seen: 5 years 10 months ago
Joined: Jan 28 2005 - 17:56
No luck. I will try to instal

No luck. I will try to install in expert mode so I can change the settings of xorg.conf while installing once I get the 5.10 cd in the mail.

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
Have you tried 5.04 yet? It

Have you tried 5.04 yet? It seems to do better on some systems than 5.10.

Offline
Last seen: 5 years 10 months ago
Joined: Jan 28 2005 - 17:56
That's what I was using.

That's what I was using.

Log in or register to post comments