OS 8 on a beige G3??

14 posts / 0 new
Last post
Offline
Last seen: 6 months 1 week ago
Joined: Jan 19 2005 - 23:30
Posts: 700
OS 8 on a beige G3??

on apple's website it says its possible but yet my cd wont boot...

eeun's picture
Offline
Last seen: 3 days 4 hours ago
Joined: Dec 19 2003 - 17:34
Posts: 1895
What happens when you try?

What happens when you try?

Are you getting the blinking folder, which would indicate it's not seeing a boot partition? That would indicate a problem with your drive or the CD. Or are you seeing a message that the installer will not work on that machine?

If the latter is the case, is the OS 8 CD a generic installer? CDs included with systems were machine specific, and may not let you install.

OS 8 does run on a beige G3.

Offline
Last seen: 6 months 1 week ago
Joined: Jan 19 2005 - 23:30
Posts: 700
its a cdr :-\ i cant remember

its a cdr Beee i cant remember what the original was.. when i try to boot i get a message saying not the right disk, please update and try again. however i may just buy a 8.6 disk from ebay. its only for nostalgia purposes. i have been hit with the "i want my old mac" bug....

coius's picture
Offline
Last seen: 8 years 5 months ago
Joined: Aug 25 2004 - 13:56
Posts: 1975
8.1

It requires 8.1 or higher. or, actually, I think the G3 AIO Disks are the only version of 8 that will work on it. I have an 8.1 disk, and it won't boot off of it. So, it's 85 or higher, unless you have the original Install disks

Offline
Last seen: 13 years 3 months ago
Joined: May 29 2005 - 22:35
Posts: 284
G3 OS disk

I have a Power Macintosh G3 install/restore Disk. this is a OEM disk and it is OS 8.5.1 CD Ver 1.0. If you are intrested in it PM me

Offline
Last seen: 6 months 1 week ago
Joined: Jan 19 2005 - 23:30
Posts: 700
Im feeling alot of beige G3 l

Im feeling alot of beige G3 love up in here

Offline
Last seen: 14 years 3 months ago
Joined: Dec 12 2005 - 07:34
Posts: 104
wooo beige G3 love. I remembe

wooo beige G3 love. I remember my G3 desktop.

Offline
Last seen: 6 months 1 week ago
Joined: Jan 19 2005 - 23:30
Posts: 700
i never thought i would like

i never thought i would like mine so much. it really is a solid machine.

aladds's picture
Offline
Last seen: 3 years 9 months ago
Joined: Dec 26 2003 - 16:21
Posts: 297
Re: 8.1

It requires 8.1 or higher. or, actually, I think the G3 AIO Disks are the only version of 8 that will work on it. I have an 8.1 disk, and it won't boot off of it. So, it's 85 or higher, unless you have the original Install disks

My dad ran 8.0 on his for ages and we have reinstalled it from a retail 8.0 disc before, but it is now running 8.6 which was installed from a retain 8.5 cd and the 8.6 updater.

madmax_2069's picture
Offline
Last seen: 11 years 9 months ago
Joined: Sep 24 2005 - 07:28
Posts: 664
yea i have a beige G3 AIO and

yea i have a beige G3 AIO and since mine came from a school aution it didnt come with a OS install cd. so i bought OS 9.2.1 retail install cd and retail OS X 10.2 install cd. i was wondering what OS shipped with the beige G3 AIO

Offline
Last seen: 13 years 3 months ago
Joined: May 29 2005 - 22:35
Posts: 284
G3 AIO

According to Mac Tracker 8.0. I've had a G3 AIO and bumped it up to a 300MHz CPU, 128 on the memory and OS 9.2. The OS thay was on it when I got it was 8.0 and I have a White OS install CD that is 8.0.

Says Power Macintosh G3, 1997 and the part number is 691-1826-A. CD Verison 2.1.0. I have several of the OS 8.0 install CDs however this is the only white one that says Power Macintosh G3. I also have the bundled software package for the 64/6500 Power Macs and they have the white OS 8.0 install Cd but it does not say its for the Power Macintosh G3 nor does it look the same

Offline
Last seen: 14 years 3 months ago
Joined: Dec 12 2005 - 07:34
Posts: 104
As a general rule, no mac wil

As a general rule, no mac will boot off an OS released before it. Even computers ostensibly shipping with the same OS (say, 10.4.2) won't work with an older version of 10.4.2 as it is a different and incompatible build.

For example, the latest (last?) revision of G4 PowerBooks shipped with 10.4.2 Build 8E45 whereas the version of 10.4.2 you would download off Apple's software update was still 10.4.2 Build 8C64.

Then again, OS X won't work with all sorts of old Macs, but it sure will with Xpostfacto...can't wait to put it on my Kanga!

Offline
Last seen: 14 years 3 months ago
Joined: Dec 12 2005 - 07:34
Posts: 104
Re: its a cdr :-\ i cant remember

i may just buy a 8.6 disk from ebay. its only for nostalgia purposes. i have been hit with the "i want my old mac" bug....

I've got that too. Unfortunately I sold my old Mac so I bought a sweet PowerBook G3. (I apologize to all those for whom rocking a PBG3 is not "kickin' it old-school but their daily computer)

Offline
Last seen: 6 months 1 week ago
Joined: Jan 19 2005 - 23:30
Posts: 700
well i never bought the 8.6 c

well i never bought the 8.6 cd but i did buy a lombard Smile just waiting for it now...

Log in or register to post comments