ADTPro issue

3 posts / 0 new
Last post
Offline
Last seen: 1 day 16 hours ago
Joined: Oct 19 2019 - 01:16
Posts: 1
ADTPro issue

Hello everybody in the forum

I have an Apple IIe  European (PAL) and I bought a SSC Card just to run ADTPro to load few images to floppies

On the other end I 'm using an Intel Pentium PC with Windows 10 64bits and one serial port, all Java software manualy installed (64bits) and manual file mooving required has been done (Serial Drivers)

Server ADTpro runs ok and show the COM1 port on the Configuration.

Serial cable is a straight through cable DB9F to DB25M

I have a floppy came with the Apple IIe with the ADTPro client and seems to run ok.

When I try to receive an image to Apple using ADTPro client (D)ir  or (R)eceive (or any other) command ends with a message like waiting for response, ESC to cancel that last forever

When I hit ESC Apple just beeps.

So far everyone can suggest that the SSC card and/or the serial cable is at fault but the connection works fie when I send Bootstrap (Speedibot etc) from the PC with all Apple II commands required (IN#1, control A, SSC prompt, 14B etc) and seems that it communicate and transfer fine.

I did try a different cable  but it didn't work either, this time not even Bootstraping

 

Do you have any suggestions? I was thinking to buy and use a USB to Serial Adapter but there are compatibility problems there also

 

Thanks in advance

 

 

Online
Last seen: 1 hour 20 min ago
Joined: Apr 13 2006 - 22:28
Posts: 104
Double check connections!

My advice - go to the ADTPro website and confirm that your cables and SSC settings are correct:
http://adtpro.com/connectionsserial.html

 

Offline
Last seen: 6 days 14 hours ago
Joined: May 27 2013 - 13:01
Posts: 815
Format the disk space in

Format the disk space in Prodos format and set the jumpers to bootstrapping mode.

Log in or register to post comments