Apple II acard SCSI to IDE to CF adapter mystery

3 posts / 0 new
Last post
Offline
Last seen: 8 hours 9 min ago
Joined: Dec 20 2003 - 10:38
Posts: 474
Apple II acard SCSI to IDE to CF adapter mystery

I have a bit of a mystery

I have a number of acard SCSI to ide adapters. I’ve used them with ide to CF and ide to SD adapters but mostly with ide to CF adapters. The last while I’ve been doing things with other kinds of storage and haven’t used them then I hooked one with a CF adapter up to a ramfast  and got nothing. I figured that there was a problem and I’d look into it later and tried another CF and nothing. Again tried another acard adapter and still nothing. By nothing I mean the computer acts like there is no hard drive. Then I tried one with a ide to SD adapter and it worked. It seems that for some unknown reason all the acard SCSI to ide adapters will work with ide to SD adapters but not with ide to CF adapters.

 

I started doing some troubleshooting and ended up feeling stumped

I’ve tried different computers a IIgs and a IIe

Different SCSI cards, two ramfast and one Apple

Different SCSI cables

different terminators, regular and active

Different hard drive power supplies

Different designs of ide to CF adapters that do work with other computers

Different CFs that I’ve tested with other SCSI to CF hardware.

Different acard adapters

 

I could just use SD adapters but I really wish I knew why this was happening. I ordered a couple more ide to CF adapter as I can’t think of anything else to try

 

Offline
Last seen: 16 hours 13 min ago
Joined: Apr 13 2006 - 22:28
Posts: 139
External Power?

It's not something as trivial as the CF to IDE adapter requires 5V to be provided externally? I'm pretty certain this is required for some CF cards (I don't remember the specifics though).

 

Cheers,

Mike

Offline
Last seen: 8 hours 9 min ago
Joined: Dec 20 2003 - 10:38
Posts: 474
I have power going to both

I have power going to both the CF and SD adapters. In a couple of cases the setup was inside a SCSI case so there was no hardware change from when it was working with CF adapters

Log in or register to post comments