5300cs is frozen please help

4 posts / 0 new
Last post
Offline
Last seen: 8 years 7 months ago
Joined: Dec 25 2005 - 11:59
5300cs is frozen please help

I just bought a used 5300cs OS 8 so I could get info off of floppy discs. First I tried inserting Ram Doubler to increase ram. I was able to open the Read Me, but when I tried clicking the Installer an error message came up and floppy ejected. Message came up RESTART so I did. Pehaps it had not gone through its cycle completely, I don't know, but when I inserted the RAM Doubler disc again, everything froze. I had to put a pin in to eject the floppy, but I cannot get anything to work. I tried Force Quit, and everything is frozen. I need advice. Riftzie

cwsmith's picture
Offline
Last seen: 3 months 4 weeks ago
Joined: Oct 13 2005 - 08:23
First thought ...

Since this is a new machine you don't know much about ...

Here's something simple to try: Pull the floppy module out and see if the PB starts. If the floppy module is bad, it could prevent the PB from going any further (checks for system on floppy first, then hard drive, etc.)

If it turns out the floppy module is bad, private message me -- I probably have 2-3 spares.

Offline
Last seen: 8 years 7 months ago
Joined: Dec 25 2005 - 11:59
frozen PB

Thanks, but I could never pull it apart, but I did press a few more key combinations, and something released it. Do you think the Ram Doubler disc (which is an old version, from 95) could not be compatible with OS8?

cwsmith's picture
Offline
Last seen: 3 months 4 weeks ago
Joined: Oct 13 2005 - 08:23
That's entirely possible -- 1

That's entirely possible -- 1995 was about the time of System 7.5, and a version of RAM coubler for 7.5 could very easily conflict with 8.x

Or you could simply have a bad floppy drive ... or floppy disk ... or an extensions conflict ...

Keep trying, and private message me if you need to.

Peace,
CW

Log in or register to post comments