Good car forum?

6 posts / 0 new
Last post
Offline
Last seen: 2 years 10 months ago
Joined: Dec 20 2003 - 10:38
Good car forum?

I want to find a forum where I can ask car engine problem questions. My car's engine is starting to develop a problem, and when I go to a mechanic, I'd like to have a good idea what the problem is likely to be.

People here seem to enjoy discussing cars, if anyone here wants to take a stab at it, here's the deal:

'93 Saturn SW1, manual transmission. When the engine is under a heavy pull, it stutters. I've been able to compensate by generally using lower gears and higher RPMs, but clearly something is wrong and I want to fix it before it gets worse. Accelerating, or going up hills, results in the stuttering if the RPMS aren't high enough. It first started doing this in high gears, then gradually worked its way down through 3rd and 2nd gear.

Offline
Last seen: 9 years 1 month ago
Joined: May 29 2005 - 22:35
Car problems

I think the first thing I would check is the spark plugs/wires. From what you are discribing sounds like the spark plugs/wires are breaking down under a load. When was the last time you had the cars engine tuned up??, changed the fuel filter?? or the Air filter??. These can all contribute to the condition you are discribing

Offline
Last seen: 2 years 10 months ago
Joined: Dec 20 2003 - 10:38
I had it tuned up last May, m

I had it tuned up, with the usual plugs/filters replaced, last May, maybe 10,000 miles ago.

As one might imagine for a car this age, I do have to add a quart of oil fairly frequently. I don't know if that's relevant to these symptoms or not.

Offline
Last seen: 9 years 1 month ago
Joined: May 29 2005 - 22:35
Car

These symptoms pretty much point to an ignition problem to my way of thinking. It could be the ignition coil or coils getting weak and failing to deliver enough spark when its needed or possably a problem with the ignition module. Or it could be that the spark plugs are getting oil fouled and creating the problem. How often do you have to add a quart of Oil??. Does the car have blue smoke coming out of the tail pipe at start up. If so a lot or very little and does it seem to quit smoking after a while.

Offline
Last seen: 1 month 3 weeks ago
Joined: Jan 19 2005 - 23:30
when you say you have to add

when you say you have to add a quart of oil fairly often kinda makes me think valve seals and oil is getting in the cylinders and fouling the plugs. those little cars are bullet proof as far as the fuel injection goes, but the motor i couldnt tell ya, after all, its GM. being a 1993, im assuming fairly high miles, the motor may just be worn out. just a suggestion.

The Czar's picture
Offline
Last seen: 7 years 3 months ago
Joined: Dec 20 2003 - 10:38
If its what i think it is: GM

If its what i think it is: GM cars are famous for this. It sounds like your valve guide seals are starting to wear, and when the strain comes on them they're rattling around. On bigger engines, it makes an annoying noise. On smaller engines, the power loss is *really* noticed. I've seen this problem on almost every GM vehicle prior to 1996 at one point or another.

The only way I know how to fix it is to replace the seals themselves. They are quite inexpensive, but the labour is going to kill you, as you have to disassemble much of the engine before you can replace these particular seals.

Cheers,

The Czar

Log in or register to post comments