Problems with 3400c

5 posts / 0 new
Last post
Offline
Last seen: 11 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
Problems with 3400c

I just picked up a 3400c 180 for $50.00 from a computer show. (Impulse buy) and I have already replaced the pram battery & both of the Li-ion batterys but I ran in to some problems that maybe you can give me a hand in.

It was working fine after I replaced the Pram (with one that I made) & assembled it (It would not even boot up when I first got it home)

Now all I get is a start up Chime then nothing happens, I can tell that the drive is not running either.

Could I have a bad PMU?

Dr. Webster's picture
Offline
Last seen: 20 hours 23 min ago
Joined: Dec 19 2003 - 17:34
Have you tried resetting the

Have you tried resetting the Power Manager?

Offline
Last seen: 11 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
Have you tried resetting the Power Manager?

All I have to do the reset the PMU is to hold down the Apple/Option/P&R keys Correct?

I noticed that the reset button was mangled on the out side also. So I gotta Swipe the 8mm from my brother inlaw again & check that out.

Offline
Last seen: 11 years 8 months ago
Joined: Dec 26 2003 - 16:21
I don't think so... that only

I don't think so... that only does PRAM. I believe all 'Books have a specific way of resetting the PMU which is explained in Apple TIL articles... I'd say google for it.

You like your Macintosh more than me, don't you, Dave? Dave? Can you hear me, Dave...?

Offline
Last seen: 11 years 2 weeks ago
Joined: Dec 20 2003 - 10:38
Ok, I think that I "Might" ha

Ok, I think that I "Might" have figured the power problem.

I once again gutted the 3400 out.. I was looking at the Reset button and it seemed to be Jammed IN!

I found the article on resetting the PMU and it says to hold down the RESET button for 12-20 Sec and it should start up. doing that resets the PMU.

So I think that this thing has been reseting the PMU for the week that I have owned it!

Log in or register to post comments