Router issues... Help!!!

4 posts / 0 new
Last post
Offline
Last seen: 11 years 11 months ago
Joined: Dec 20 2003 - 10:38
Posts: 10
Router issues... Help!!!

Well, I don't know if anyone knows anything about configuring Cisco routers, but I'm having quite a hard time with a little issue. Because I am the geek that I am, I am working on setting my stuido (Audio, graphics, video) on a separate network from the rest of my house. The trouble lies in that my Cisco router is being, well, retarded. Well, I guess it's me that is retarded cuz it's only doing what I tell it to do. Not with my voice though, not good enough for that! Anyway, I have it all configured and I can ping computers on the other network, but I cannot connect to the internet. I have the gateway set up correctly on my comp, but I must be missing something on the router. Help please! Included below is my router config.

foetoid#show config

Using 967 out of 32762 bytes
version 9.1
!
hostname foetoid
!
enable-password 7 050A1156774E18
service password-encryption
!
!
!
!
!
!
!
!
!
interface Ethernet 0
ip address 192.168.1.2 255.255.255.0
no mop enabled
!
interface Ethernet 1
--More--
ip address 192.168.2.1 255.255.255.0
no mop enabled
!
!
router rip
network 192.168.1.0
network 192.168.2.0
!
ip default-network 192.168.1.0
ip route 192.168.1.0 255.255.255.0 Ethernet0
ip route 192.168.2.0 255.255.255.0 Ethernet1
ip route 192.168.2.0 255.255.255.0 192.168.2.1
ip route 192.168.1.0 255.255.255.0 192.168.1.2
ip route 192.168.1.0 255.255.255.0 192.168.1.1
!
!
!
!
!
ip domain-name www.foetoid.com
ip name-server 192.168.1.2
banner motd ^Cfoetoid will destroy you!^C
--More--
!
!
line con 0
login
line vty 0 4
login
line con 0
password 7 094D59504F0741
line aux 0
line vty 0
password 7 08205B175F1B53
line vty 1
password 7 060718781A4C5F
line vty 2
password 7 045A1C5F59231A
line vty 3
password 7 020713025D0459
line vty 4
password 7 0005045F52595D
!
end

foetoid#

Offline
Last seen: 11 years 11 months ago
Joined: Dec 20 2003 - 10:38
Posts: 10
eth configs

I thought eth configs might help too.

foetoid#show int eth 0

Ethernet 0 is up, line protocol is up
Hardware is Lance, address is 0000.0c18.e3ba (bia 0000.0c18.e3ba)
Internet address is 192.168.1.2, subnet mask is 255.255.255.0
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255
Encapsulation ARPA, loopback not set, keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 4:00:00
Last input 0:00:00, output 0:00:00, output hang never
Last clearing of "show interface" counters never
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
Five minute input rate 0 bits/sec, 1 packets/sec
Five minute output rate 0 bits/sec, 1 packets/sec
9424 packets input, 1119581 bytes, 0 no buffer
Received 5975 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
5427 packets output, 506829 bytes, 0 underruns
1 output errors, 0 collisions, 1 interface resets, 0 restarts

foetoid#show int eth 1

Ethernet 1 is up, line protocol is down
Hardware is Lance, address is 0000.0c18.e3bb (bia 0000.0c18.e3bb)
Internet address is 192.168.2.1, subnet mask is 255.255.255.0
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 128/255, load 1/255
Encapsulation ARPA, loopback not set, keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 4:00:00
Last input 4:56:44, output 0:00:03, output hang never
Last clearing of "show interface" counters never
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
Five minute input rate 0 bits/sec, 0 packets/sec
Five minute output rate 0 bits/sec, 0 packets/sec
5830 packets input, 417967 bytes, 0 no buffer
Received 435 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
5965 packets output, 543661 bytes, 0 underruns
1813 output errors, 0 collisions, 0 interface resets, 0 restarts

(line protocol is down cuz i dont have eth 1 plugged in right now. Using the internet is a necessity.)
________
(that's fee-toy-duh)
http://www.foetoid.doesntexist.com

ex-parrot's picture
Offline
Last seen: 3 days 6 hours ago
Joined: Dec 20 2003 - 01:35
Posts: 6843
try this.....

Try removing the static routes and just let the router discover them for itself.

I've done a couple of semesters of the CISCO CCNA course.... and all the rest is basically standard and ought to work.

what's that no ip mopping carryon for?

- Michael "trouble at the mill" Fincham

Offline
Last seen: 11 years 11 months ago
Joined: Dec 20 2003 - 10:38
Posts: 10
ill give it a go.

Thanks for the help, I'll give it a try tomorrow, and I have no idea what the ip mopping carryon is all about... I got the router off of eBay, and it was in the laundry room of a university before I got my hands on it and I need to get a later ISO for it but yeah, to do it legit costs money. I'm struggling along messing with 9.1. I was instructed on 12 so there's some MAJOR differences...

_________
(that's fee-toy-duh)
http://www.foetoid.doesntexist.com

Log in or register to post comments