AARGH!! iMac Won't Boot!

22 posts / 0 new
Last post
olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
AARGH!! iMac Won't Boot!

Hey,

Just bought an iMac 350 indigo slot-loader off ebay as "untested"

The iMac shows a folder with an exclamation mark, then one with the mac face in it, and then after a while it goes to the osx boot screen (the dark grey apple on the light grey background) then everything stops. no hard drive activity, no nothing. sometimes it goes to the open firmware terminal, but ive tried swapping hard drives, and i cant even get it to boot from a cd. Please HELP!

Thanks

coius's picture
Offline
Last seen: 4 years 1 month ago
Joined: Aug 25 2004 - 13:56
one thing

press the CUDA Switch on the board. It should be right around the Ram slots. It could be that either the PRAM is corrupt, or the PowerManager (i doubt)

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
Didnt work!

that didnt work. but i think it could be that they installed osx without upgrading the f/w. i checked the boot rom and its 4.1.1, and it needs to be 4.1.9 and i need to boot it through os9 to upgrade the firmware, but i cant install it on the hard drive because it wont let me boot from a cd and it doesnt have os9 on the hdd.

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
Load os9 using a pc?

is there anyway to use my os9 cd and my pc and load the basic files needed to start the mac in os9? as i dont have another mac desktop, just laptops, so this is the only way for me. tell me honestly, is my mac screwed?

coius's picture
Offline
Last seen: 4 years 1 month ago
Joined: Aug 25 2004 - 13:56
in this case

you will most likely need another mac, as your pc doesn't copy the resource forks with the item. So in that event, the machine won't boot. Does the machine have firewire? or is this the colored series slot-load?

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
its a 350 indigo, and it does

its a 350 indigo, and it doesnt have firewire. well im beggered now, because i dont have any way of booting into os9. is there anything else it could be. I noticed when i was taking it apart, that it has no emi shield, could that be causing these symptoms. Oh great, now the screen isn't coming on all the time. Joy!

coius's picture
Offline
Last seen: 4 years 1 month ago
Joined: Aug 25 2004 - 13:56
that sounds like the firmware

if the firmware was no updated and you don't have another mac, you just might be SOL. Sorry. Maybe you can send the drive another fritter member, have them install OS 9 and send it back.

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
SOL?? I might just do that. A

SOL?? I might just do that. Anyone in the uk willing to help out? would reeeeeealy appreciate it!

Thanks!

coius's picture
Offline
Last seen: 4 years 1 month ago
Joined: Aug 25 2004 - 13:56
a friend of mine

shall be contacting you soon...

aladds's picture
Offline
Last seen: 1 year 3 months ago
Joined: Dec 26 2003 - 16:21
aladds is in the UK

If you want, i can prepare a hd containing OS9 and the firmware update and send it to you, then you can sort out your mac with the firmware and then send it back to me when you no longer need it, i think i have an old 4GB drive which works, hwoever i won't be able to help until tuesday evening at the earliest (that's when i'd install it and send it off) as i have an extremely busy weekend and work experiance in the day every day next week and the week after Blum 3

PM me, we can sort summit out

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
ok, i bought a 600mhz logic b

ok, i bought a 600mhz logic board off ebay and fitted it. it all boots fine. the imac has a blank hdd in it. When i boot it up, the imac refuses to boot from a cd. but one cd does, which is really strange. here is what i have tried:

OS 9.0.3 DV iMac CD - Original - Doesnt boot (why?!?!)
OS 9.1.1 Retail CD - Copy - Doesnt boot
OSX Tiger CD Version - Copy - Doesnt Boot
iBook hardware test cd! - original - boots!! (why only this one!!! i dont understand)

I have tried all the different resets and i have tried another cd drive from my laptop, and it just does the same thing. i am really stuck, ive been trying for hours with no luck!

help!!

dankephoto's picture
Offline
Last seen: 7 months 1 week ago
Joined: Dec 20 2003 - 10:38
re: imac refuses to boot from a cd

IIRC 9.03 won't boot a 600MHz iMac. Also, the original optical drive may not play nicely with CD-R media, though you seem to have tested against that with the second drive. Or not. The laptop drive may not be bootable as-is, if it's not set as Slave (optical is unit 1, HD is unit 0) on the single ATA bus.

If you have an external FW CD or DVD writer, you can use that from which to boot. Fire everything up with the install disk in the FW drive and hold the option key to get the boot-volumes-choice screen.

Alternatively, you might just pull the HD and put it inside another Mac to do the install.

dan k

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
ok, i dont have an external f

ok, i dont have an external firewire drive. But if i put in the laptop drive and unplugged the hdd, surely it wouldnt matter if it was slave or master. Ive tried this but still no luck. I think i need to invest in a firewire drive anyway as it only has a cd drive at the moment! any other suggestions?

gobabushka's picture
Offline
Last seen: 5 months 1 week ago
Joined: Apr 26 2004 - 16:30
do you have an external usb d

do you have an external usb drive? if you do, hook up a cd drive to it, and install from there. Thats how i put OS 9.2.2 on my pismo when the DVD drive died.

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
nope, dont have one of those

nope, dont have one of those either. haha. the only thing i have is an external hard drive if that would help!

iantm's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: Apr 2 2005 - 14:01
target disk mode

Since your iMac is now a 600 mhz, it now has firewire, so you should be able to put it into fw target disk mode. Since, according to your .sig, you've got a pismo, you should be able to do the install from there. (assuming that all is well on the pismo)

protocol6v's picture
Offline
Last seen: 7 years 10 months ago
Joined: Apr 21 2006 - 20:58
external HD will work, as lon

external HD will work, as long as it isn't SATA inside the case. Just rip the external enclosure apart, and hook up a desktops' CD-ROM drive or DVD drive and connect it to the iMac. try booting with that. Oh yeah and you have to hold the Option key too.

gobabushka's picture
Offline
Last seen: 5 months 1 week ago
Joined: Apr 26 2004 - 16:30
or what you could do would be

or what you could do would be to plug it into another mac, run the installer, and then plug it into the iMac, holding down the option jey on startup.

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
i will try that tomorrow and

i will try that tomorrow and post the results! thanks for all your help!

olikicksmacs's picture
Offline
Last seen: 2 years 9 months ago
Joined: Dec 20 2003 - 10:38
edit: deleted comment as i wa

edit: deleted comment as i was told it was illegal! whoops!

Offline
Last seen: 10 years 5 months ago
Joined: Aug 17 2007 - 01:34
Thanks God i had no any probl

Thanks God i had no any problems with this model. Or i just wouldn't deal with them.

------------------------------------------

tmtomh's picture
Offline
Last seen: 9 months 2 weeks ago
Joined: Dec 20 2003 - 10:38
Disregard

[Disregard this - I'd written a response assuming your laptop was a Mac - but your laptop is a windows machine from what I gather]

Log in or register to post comments