Possibly Bricked PB180

4 posts / 0 new
Last post
Offline
Last seen: 3 months 3 days ago
Joined: Dec 16 2005 - 12:05
Posts: 244
Possibly Bricked PB180

Earlier today, I had it open while I was inspecting the power connector, which is slightly corroded. When I put it all back toghether, and powered it on, I was greeted by a loud "scrunch" like noise from the speaker, and a momentary flicker of the screen. Then it turned off.

I opened it back up, made sure everything was connected ok, then hooked it all toghether. Now, every time I boot it up, I see an image just like this - http://john8520.pweb.info/180screen.png

I hear no noise of the HDD or FDD spinning up, and nothing from the speaker. Did I really manage to totally kill it?

Any Ideas?

Thanks,

John

eeun's picture
Offline
Last seen: 2 months 3 weeks ago
Joined: Dec 19 2003 - 17:34
Posts: 1891
shorts?

It could be something not sitting right after being put back together.

If you haven't already done so, I'd recommend taking it apart again and double-check connectors and placement as it goes back together.

Offline
Last seen: 3 months 3 days ago
Joined: Dec 16 2005 - 12:05
Posts: 244
Alright, I'll look over the c

Alright, I'll look over the case and boards for shorts. I sure hope I can fix this thing!

John

Offline
Last seen: 3 months 3 days ago
Joined: Dec 16 2005 - 12:05
Posts: 244
Fixed It

Well, after a long time of poking around and testing, I found ou tthat one of the spacers for the daughtercard was being bad. Removing it fixes everything.

John

Log in or register to post comments