wavelan drivers for system 7.6

6 posts / 0 new
Last post
gobabushka's picture
Offline
Last seen: 7 months 1 week ago
Joined: Apr 26 2004 - 16:30
wavelan drivers for system 7.6

i was wondering where i could find the wavelan drivers for system 7.6 anybody have a clue? thanks!

Offline
Last seen: 11 months 2 weeks ago
Joined: Dec 16 2005 - 12:05
Yup, they're right here - [ur

Yup, they're right here - http://www.sst23.com/orinoco.smi.zip.

Those are Orinoco drivers, but they work fine with my WaveLAN Silver in OS8.1.

EDIT - uh oh; thats not the driver for system 7.6.. thats the one that requires 8.6+... I'll keep looking for the one I used.

EDIT again! - I kept hunting through my archives, and I found it - http://john.nonlogic.org/files/3400c/WaveLAN_Install_Disk.sit.hqx

Smile

dankephoto's picture
Offline
Last seen: 9 months 1 week ago
Joined: Dec 20 2003 - 10:38
DL url NG

no can DL second item, eh?

dan k

Offline
Last seen: 11 months 2 weeks ago
Joined: Dec 16 2005 - 12:05
Ok, the 2nd link should work

Ok, the 2nd link should work fine now. For some reason the permissions were all messed up.

gobabushka's picture
Offline
Last seen: 7 months 1 week ago
Joined: Apr 26 2004 - 16:30
thanks!

thanks!

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
Thanks for the link. If I ev

Thanks for the link. If I ever decide to drop 7.6 on my 3400c I've now got the drivers on hand. I'm not sure if the one linked from alksoft.com is the same or not.

Log in or register to post comments