SE/30 Not Booting up

5 posts / 0 new
Last post
Offline
Last seen: 10 years 9 months ago
Joined: Oct 10 2007 - 13:20
SE/30 Not Booting up

I get a blank gray screen and an interesting tone, it freezes after that. Thanks in advance.

Offline
Last seen: 9 years 1 month ago
Joined: Jan 13 2007 - 19:57
Bad RAM, Mrs. Torrance?

Hey,

That tone -- or series of notes -- indicates bad RAM in most cases. It could be something else. Are you comfortable going inside?

William
www.williamahearn.com

Offline
Last seen: 10 years 9 months ago
Joined: Oct 10 2007 - 13:20
I'm pretty comfortable openin

I'm pretty comfortable opening it up. Is it difficult to replace the RAM?

lefevere's picture
Offline
Last seen: 5 months 1 week ago
Joined: Apr 13 2004 - 20:40
oxidation on the connectors of the ram

possible solution :

remove the ram
clean with a pencil eraser the connectors
replace the ram

pmjett's picture
Offline
Last seen: 4 years 7 months ago
Joined: Sep 4 2005 - 22:47
nope

It's not hard to get at the se/30 RAM. You will have to take the logic board out. Get your T15 torx driver from Sears, lay the se/30 down on it's front (on a towel), and persuade the case to come apart. Some folks use a case opener, I use a spring clamp from Sears with the "jaws" flattened out into a duckbill. Just disconnect the SCSI connector, floppy connector, and power connector from the motherboard. Obviously remove any cards in the PDS slot. I don't remember any other fasteners holding the motherboard. It should slide right out. The RAM is immediately obvious. There are spring tabs on each side that you'll need to push in to release the SIMMs. The previous poster is correct, it is possible that you have some oxidation.

While you have the motherboard out, I'd look around for capacitors that are misshapen (bulging tops), or more commonly- leaking. Plan on replacing them. A decent web guide (that you may have seen) is:

http://www.biwa.ne.jp/~shamada/fullmac/repairEng.html

mike

Log in or register to post comments