using USB devices with my CC

7 posts / 0 new
Last post
cc-fanatic's picture
Offline
Last seen: 2 years 5 months ago
Joined: Dec 19 2003 - 14:45
using USB devices with my CC

Hi,

I'm sure this has been discussed before: What's required to use USB devices on a CC?

I'm currently running MacOS 8.1 on a 250MHz MoBo and have a USB card in the PCI slot.

Any useful ressources on the net?

Thanks for your help!

eeun's picture
Offline
Last seen: 5 months 2 weeks ago
Joined: Dec 19 2003 - 17:34
If you've done a full install

If you've done a full install of 8.1, it should have the appropriate drivers installed.

Do you know if the card is actually Mac compatible?

I seem to recall a list of compatible cards being posted somewhere, but a quick Google search met with failure. I may be thinking of wireless cards...

Eudimorphodon's picture
Offline
Last seen: 2 weeks 2 days ago
Joined: Dec 21 2003 - 14:14
Upgrade your OS?

The USB support in 8.1 is pretty sketchy, and was mostly tailored to work with the built-in ports on the original iMac and Blue-and-White G3. Most devices and third-party USB cards require the "USB Adapter Card Support 1.4.1" package which only runs on 8.6 or better.

http://docs.info.apple.com/article.html?artnum=31132

Here's a mailing list thread on the subject:

http://ls.berkeley.edu/mail/magnet/2001/0439.html

--Peace

Offline
Last seen: 9 years 1 month ago
Joined: Jun 7 2007 - 16:22
BTW, What is MoBo?

I haven't heard about it.

eeun's picture
Offline
Last seen: 5 months 2 weeks ago
Joined: Dec 19 2003 - 17:34
Re: BTW, What is MoBo?

drumace wrote:
I haven't heard about it.

An abbreviation:
MoBo = MotherBoard.

cc-fanatic's picture
Offline
Last seen: 2 years 5 months ago
Joined: Dec 19 2003 - 14:45
Hi folks, that's exactly t

Hi folks,

that's exactly the kind of help I expected. I'll check the links out.

The USB card I have from a donor 9600.

Thanks for your help!

btw, here's the website of my DeepClassic project:
http://www.hansego.de/ColourClassic/colourclassic.html

cc-fanatic's picture
Offline
Last seen: 2 years 5 months ago
Joined: Dec 19 2003 - 14:45
succeeded!

Hi folks,

I just want to let you know that I got the USB stuff to work with the download from Apple.

Thanks again!

Log in or register to post comments