Mystery of drives...

4 posts / 0 new
Last post
ILovemacs84's picture
Offline
Last seen: 7 years 9 months ago
Joined: Sep 20 2006 - 19:12
Mystery of drives...

I don't know what is going on! I had some SCSI drives and tried to format them in lido and it took for ever and I didn't know whether the drives were doing anything so I restarted the SE and brought up lido again to re-attempt. I now says that it can't read the drive space and I also get a id: 5 bad scsi error.
Then today I got a 6100av and tried to format its fully functional scsi drive on lido and I waited for ever for it to finish (thinking large drive takes longer) well waited for 45 min for a 2175 mb drive then i restarted the machine, now i get the same errors as before. What is going on?

thanks

TheUltimateMacUser's picture
Offline
Last seen: 4 months 1 week ago
Joined: Jan 28 2004 - 12:14
...

It sounds like you are resetting the machine during a format, thus interrupting the formatting process, and rendering the drives unreadable.

dankephoto's picture
Offline
Last seen: 9 months 2 weeks ago
Joined: Dec 20 2003 - 10:38
'formatting' drives ATA vs. SCSI

I expect you haven't got a clear idea of what a SCSI drive 'format' is and how long it should take.

'Formatting' SCSI drives is different from the usual initializing of ATA drives. A SCSI drive format actual writes out format tracks on the platters, which process takes a bit of time, how long depends on the drive size and speed.

When 'formatting' ATA drives one generally is simply initializing an already formatted drive, that takes very little time. In fact, one normally doesn't 'format' ATA drives at all, so it really shouldn't be called formatting.

I once made the mistake of formatting a SCSI 180GB Seagate, it took more than 2 days to slog through. Last time I did that. Blum 3

Once you start a SCSI drive format you have to let it finish. If you interrupt the format, you'll have to start it all over again and let it run its course.

Nowadays, SCSI drives really shouldn't be formatted unless there's some compelling reason (eg: need to change from non-512K block sizes, what don't work on Macs.)

dan k

ILovemacs84's picture
Offline
Last seen: 7 years 9 months ago
Joined: Sep 20 2006 - 19:12
Well now when I go into lido

Well now when I go into lido it scans the buses and keeps erroring and not having it show up in the list, so how would I go about formatting it again?

thanks
nick

Log in or register to post comments