Apple //c starts drive, makes beep, black screen

6 posts / 0 new
Last post
Offline
Last seen: 9 years 10 months ago
Joined: Nov 14 2008 - 17:47
Posts: 4
Apple //c starts drive, makes beep, black screen

Sorry if this is a silly question, but an Apple //c I recently purchased doesn't seem to boot up. It starts the drive and beeps, but there isn't any video on the screen. (The screen is connected via RF, and I've tried toggling 80/40 columns) If it helps, I'm running it on a 12v power supply. (I think the original one was 15v...) Is this machine broken, or is it human error? Wink

Offline
Last seen: 9 years 10 months ago
Joined: Nov 14 2008 - 17:47
Posts: 4
Also, the screen seems to loc

Also, the screen seems to lock into the signal, so something is comng in from the //c.

gsmcten's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: Oct 4 2005 - 18:52
Posts: 2631
One Silly Question Deserves Another...

Cranberry,

Did you place a disk into the drive before powering up? You didn't say.

Offline
Last seen: 9 years 10 months ago
Joined: Nov 14 2008 - 17:47
Posts: 4
An answer to a silly question's silly question

No, I didn't.

gsmcten's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: Oct 4 2005 - 18:52
Posts: 2631
Another Silly Question....

Cranberry,

Does she work now?

Offline
Last seen: 9 years 10 months ago
Joined: Nov 14 2008 - 17:47
Posts: 4
Success!

I didn't realize that the //c cannot output in RF. I had the composite out plugged into the RF on my television. (I'm rather surprised that it synced at all!) Well, I feel like the biggest idiot ever. Thanks for the help!

Log in or register to post comments