QuadraPC

15 posts / 0 new
Last post
Virtual_thai's picture
Offline
Last seen: 7 years 2 months ago
Joined: Jun 8 2004 - 15:14
QuadraPC

QuadraPC

This is my new "Quadra PC", build on an old Macintosh Quadra 950 with an Abit NF7, an AMD 2800+, 80Gb IDE, LG Superdrive and a Matrox G550 DualHead.

Bye.

Mauro

CubKid's picture
Offline
Last seen: 1 year 7 months ago
Joined: Dec 20 2003 - 10:38
Nice

Looks good, except the cdrom. It sticks out like a sore thumb, but other than that I like it. Smile

Offline
Last seen: 13 years 5 months ago
Joined: Dec 20 2003 - 10:38
Pic?

I dont't see any thing. How do you know what it look's like cubkid?

Offline
Last seen: 1 year 3 months ago
Joined: Dec 19 2003 - 17:40
Re: Pic?

flipy wrote:
I dont't see any thing. How do you know what it look's like cubkid?

there is a pic posted at the start of his message ... heres a link to it ...

http://www.applefritter.com/node/view/3546

TOM

Offline
Last seen: 13 years 5 months ago
Joined: Dec 20 2003 - 10:38
images

I dont see any pics any where on the apple fritter site. i dont even see the logo.

Offline
Last seen: 1 year 3 months ago
Joined: Dec 19 2003 - 17:40
Re: images

flipy wrote:
I dont see any pics any where on the apple fritter site. i dont even see the logo.

hmm .. seems fine for me ... what browser are you using???

TOM

Offline
Last seen: 13 years 5 months ago
Joined: Dec 20 2003 - 10:38
Fire fox

Fire fox 0.8b

Other sites are fine. It was fine and then it it switched out when i clicked a link to forums from the home page.

Offline
Last seen: 13 years 5 months ago
Joined: Dec 20 2003 - 10:38
Same

I updated to 0.9.1 and it's the same.

But it does work in IE 6.1...

hmm...

Offline
Last seen: 1 year 3 months ago
Joined: Dec 19 2003 - 17:40
Re: Same

flipy wrote:
I updated to 0.9.1 and it's the same.

But it does work in IE 6.1...

hmm...


very strange ... try clearing the cache in firefox?

TOM

Offline
Last seen: 13 years 5 months ago
Joined: Dec 20 2003 - 10:38
Cache?

Didn't do it.

Offline
Last seen: 12 years 3 months ago
Joined: Dec 20 2003 - 10:38
Shud have been a mac

Stop talking about the image and realize that he just ruined a perfectly good Mac. I mean come on its a PC! And he even left the mac badges on the front! Shame Sad

CubKid's picture
Offline
Last seen: 1 year 7 months ago
Joined: Dec 20 2003 - 10:38
Re: Shud have been a mac

Bcohen5055 wrote:
Stop talking about the image and realize that he just ruined a perfectly good Mac. I mean come on its a PC! And he even left the mac badges on the front! Shame Sad

As much as I hate to say it, I'd probably do something similar if I had one of those, although I'd try to find a similar CD-ROM to put in it. (I need to stop nagging about that... :P)

performaman's picture
Offline
Last seen: 11 years 11 months ago
Joined: Dec 20 2003 - 10:38
But how do you know he runs W

But how do you know he runs Windows? And besides, the Quadras had a nice case design. Instead of buying a new PC case, he used the case from an older computer and saved some money. And who said that the Quadra worked?

Offline
Last seen: 1 year 3 months ago
Joined: Dec 19 2003 - 17:40
Re: Shud have been a mac

Bcohen5055 wrote:
Stop talking about the image and realize that he just ruined a perfectly good Mac. I mean come on its a PC! And he even left the mac badges on the front! Shame Sad

dont interrupt my vital debugging Wink

anyway ... they are nice looking cases ... and if the machine was dead anyway then it saves the case from the trash!

TOM

CubKid's picture
Offline
Last seen: 1 year 7 months ago
Joined: Dec 20 2003 - 10:38
Heres a suggestion

From the pic it looks like you dont have anything in the floppy drive slot. If you have any internal Zip drives, just file the sides of the opening a little bit and you have room for the zip drive. If you want to eject it, just use the eject function in Windows (or whatever OS you're using) or get really creative and drill the hole for the button to poke through. Smile

Log in or register to post comments