Agere ORiNOCO Gold in PowerBook 1400 with OS 8.1?

12 posts / 0 new
Last post
Offline
Last seen: 11 years 9 months ago
Joined: Aug 22 2004 - 11:39
Agere ORiNOCO Gold in PowerBook 1400 with OS 8.1?

Hi folks,

I purchased a 16bit Agere ORiNOCO Gold PCMCIA card so I could put my Apple PowerBook 1400 on my wireless network. I read around before I got this card, and thought it would work with no issues... how wrong could I be!

I have installed the version 6 drivers from Proxim, and the card mounts on the desktop as WLAN PC Card, but thats all. I can't select it from the AppleTalk control panel, and the card has no greed light on it at all, so I presume the driver doesn't recognise the card. I had read some reports of some cards being "too new".

I can't install the version 7 drivers (which I have a feeling would work!) because I am on OS 8.1, I have to stay on OS 8.1 because I only have 24Mb.

I was thinking of doing the TrupleDumper hack to get the driver to recongnise the card, but TrupleDumper doesn't work on NUBUS Mac's!

Can anyone suggest a way that I can get this card working? I have access to a PowerBook G3 with OS X and a Windows XP laptop to get information from the card. I don't mind hacking around with ResEdit inside the drivers either!

To sum it up, I need the Proxim version 6 drivers to recognise a Agere ORiNOCO Gold 16bit PCMCIA card under OS 8.1!

The again, maybe someone already has the hacked driver that I need?

Thanks in advance!

Offline
Last seen: 8 years 8 months ago
Joined: Dec 20 2003 - 10:38
9

If you upgrade to OS9, the apple airport driver will work with that card

Offline
Last seen: 11 years 9 months ago
Joined: Aug 22 2004 - 11:39
OS 9 requires 32Mb, I have 24Mb!

I can't use OS 9 as I only have 24Mb memory Sad

OS 9 requires 32Mb of memory or more.

Thanks,

Andrew McCall

jt
Offline
Last seen: 11 years 1 month ago
Joined: Dec 20 2003 - 10:38
Search: TR . . .?Dump . . . whatever . . .

. . . on the old forums, link's on the homepage here.

jt Wink

Offline
Last seen: 11 years 9 months ago
Joined: Aug 22 2004 - 11:39
Must be doing something wrong...

I did a search for "TR" and "Dump" and didn't get any results - is the search working?

I pretty much understand I need to open the WaveLAN®Card extension with ResEdit search for and change the CISTPL_VERS_1 string to match the one my card has, but I don't know how to find the one in my card under OS 8.1.

jt
Offline
Last seen: 11 years 1 month ago
Joined: Dec 20 2003 - 10:38
EVERYBODY did that . . .

. . . the first few times, even BEFORE the old forums were padlocked many moons ago: note the ABSURD default setting for "max. age since last post." ::)

http://www.applefritter.com/cgi-bin/YaBB/YaBB.pl?board=;action=search

. . . and search for whatever that utility's correct name is in the hacks forum, IIRC.

jt Wink

p.s. alk was the author, methinks.

p.p.s. Hey, T.O. ya think mebbe the defaults for searching AF1.5 could be tweaked a little bit so's to maybe include the remote possibility of returning ANY hits? Wink

Offline
Last seen: 1 year 1 month ago
Joined: Dec 19 2003 - 17:40
Re: EVERYBODY did that . . .

jt wrote:
p.p.s. Hey, T.O. ya think mebbe the defaults for searching AF1.5 could be tweaked a little bit so's to maybe include the remote possibility of returning ANY hits? Wink

you just need to set the max days at the bottom up abit ... default is 7 days IIRC ... 1000 or so should do nicely Wink

TOM

jt
Offline
Last seen: 11 years 1 month ago
Joined: Dec 20 2003 - 10:38
grrrrrrrrrr . . . .

. . . . . >:( Am I the ONLY one who thinks it's particularly annoying that the search function's default setting of "max. 7 days since last post" applies to a forum archive padlocked SIX MONTHS AGO!?!!!!!!!

jt ::)

p.s. as a couple of members have pointed out recently, that P.O'd emoticont is STILL BORKED! Beee

p.p.s. and so as not to hijack this thread any further:

http://www.applefritter.com/cgi-bin/YaBB/YaBB.pl?board=hacks;action=display;num=1076035912

Jon
Jon's picture
Offline
Last seen: 6 years 10 months ago
Joined: Dec 20 2003 - 10:38
TrupleDumper != TupleDumper w

TrupleDumper != TupleDumper when searching, just in case the spelling got carried over.

Offline
Last seen: 11 years 9 months ago
Joined: Aug 22 2004 - 11:39
Followed that thread...

Hi,

I followed that thread, and that was where I got the idea that I needed to swap out the strings in the extensions....

...but it still doesn't give me an idea of what string I need to search for, and what I need to replace it with Sad

I can't use TDumper as I am on OS 8.1 - I can't upgrade to 9.1 and use the AirPort drivers or the v7 drivers as I only have 20Mb of memory!

Any suggestions?

Thanks,

Andrew McCall

DrBunsen's picture
Offline
Last seen: 3 years 9 months ago
Joined: Dec 20 2003 - 10:38
CarbonLib

I don't know if this will help, or even work, but you could try installing the CarbonLib 1.6 extension, either from a System 9 Mac or a hunt around the Apple older software downloads page. That might let you use the newer drivers.

Or upgrade to 8.6. I've used the exact same card in a 1400/32MB successfully. Strip it right back with the Extensions Manager.

And try TCP/IP rather than Appletalk. Obviously you'll need the WaveLAN or Orinoco control panel whatsit to set up the connection.

More info as always at http://melbourne.wireless.org.au/wiki/?Apple

jt
Offline
Last seen: 11 years 1 month ago
Joined: Dec 20 2003 - 10:38
1400 PC Card Cage patch?

. . . I'm falling asleep ATM, so I'm not all that sure, but IIRC, there's some issue with one of the NuBus PPC PB's that required an OS patch.

IIRC, I needed to update the firmware of my Entrasys WiFi Card to get it to work in Beater, my 1400c . . . and I have no idea if it's relevant to your situ . . .

zzzzzzzzzzzz . . . .

Log in or register to post comments