Quicksilver processor in 100mhz bus G4?

3 posts / 0 new
Last post
Offline
Last seen: 2 years 8 months ago
Joined: Dec 20 2003 - 10:38
Quicksilver processor in 100mhz bus G4?

Yet another "can this processor work in another G4" question. I'm wondering if quicksilver processors are compatible with earlier G4s. I don't know if they just have different bus speeds or are pin-incompatible. Say for example, a 1Ghz quicksilver processor, running on its native 133mhz bus, is running at 7.5x bus speed. If this were put into a Sawtooth or Gigabit Ethernet, would it:

A) Run at 750mhz
Dirol Not work at all, likely bursting into flames

or

C) would work if the hack to run the 100mhz bus at 133mhz were done.

Anyone know? Some ebay auctions are selling Digital Audio G4 processors claiming that they would run in a 100mhz bus G4. But Quicksilvers are a generation later.

Offline
Last seen: 2 years 8 months ago
Joined: Dec 20 2003 - 10:38
Found an answer, I'll just po

Found an answer, I'll just post this here in case in the future someone has the same question:

http://homepage.mac.com/josephk/G4_mod.html

Offline
Last seen: 11 years 9 months ago
Joined: Dec 20 2003 - 10:38
A: You cant run a gigabit at

A: You cant run a gigabit at 133MHz Bus. You run into major time base issues (as proven on xlr8yourmac.com forums).

B: The CPU will run fine once you supply voltage to it. Just at the slower speed as you stated.

C: changing the PLL values will let you run the speed back up.

D: I dont see the heatsink working without cutting into the zip carrier. The gigabit heatsink will work fine if you add a fan.

Log in or register to post comments