Problems with Divx

10 posts / 0 new
Last post
coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
Problems with Divx

I have been wondering (since I have no idea about the codec) why a divx video/audio file would have the video and audio out of sync? I have a DVD that i want to backup (it has a slight scratch in it and want to back it up before it gets worse [note] I have no DVD burner[/note]. I seem to be have problems with the video matching with the audio. Sometimes the video would be ahead, and at other times, it would be behind the sound. Any idea as to what causes this?
(this has happened with [ffmpegX, handbrake, mencoder, and even DIVA.) I am really stumped. I have removed almost any copyright I can think of. I am trying to use mp3 or AAC format for audio and either MP4 or Divx/3ivx/Xvid.
Please help me with this!!!

The Czar's picture
Offline
Last seen: 7 years 3 months ago
Joined: Dec 20 2003 - 10:38
Computer Speed?

What are the specs of the machine you are trying to encode this on? It could be that your machine can't handle the load of compressing video and sound simultaneously. I don't have a lot of experience with this, but, I'd try compressing to a less processor-intensive format and see if that recitifies the issue.

Cheers,

The Czar

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
Encoding speed

I have tried encoding it with a 900MHz G3 iBook, and a 400MHz PB Pismo (FireWire), I have tried encoding it at Mpeg and found that it does keep the sound with the video, but the end result of the file is over 1.3GB for the video. I am hoping to fit this on a single CD

The Czar's picture
Offline
Last seen: 7 years 3 months ago
Joined: Dec 20 2003 - 10:38
After-The-Fact Compression?

Is there a program available that could compress the file from it's 1.3GB size?

The Czar

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
I am not too sure....

If I try to compress it, it does the same thing again. The video is ahead/ behind the sound. I have no idea what could be going on. I wonder if there is a special encryption/decryption algorithm that was added that is embedded into the tag for it (I think that they use a tag.) I wonder if the company is trying something out. (This is a foreign animation film from Japan (or anime) the movie is:
Tenchi Forever. the third movie from the tenchi series. It is a non-regional disc and It IS ntsc format. It is japanese audio and english Sub. It plays perfectly in apple's DVD player. Has anyone ever had problems like this before. There is one other time I ran into it, (Neon Genesis Evangelion - and it was from the same company - Kadokawa Shoten

EDIT: Evangelion was Japanese with english Subs too. Blum 3

dankephoto's picture
Offline
Last seen: 9 months 1 week ago
Joined: Dec 20 2003 - 10:38
DiVX Doctor?

didjya try divx doctor? That can fix audio synch problems.

dan k

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
I'll try it today

but that means I willl have to boot into OS 9 as it doesn't work on OS X right now

martakz's picture
Offline
Last seen: 7 years 1 month ago
Joined: Dec 20 2003 - 10:38
Use the 3ivx encoder... I

Use the 3ivx encoder...

I never had any problems when encoding with cleaner 6...

Also, audio sinc problems are often caused by a machine which is not powerful enough, or bit rates set to high.

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
Found the problem!!

I reloaded the OS on both the iBook and the PB Pismo and the problems went away. I think there was something wrong with the OS. I had to do this because of another problem: OS X refused to mount any .dmg files. I cloned the PB onto the iBook a few days before this happened with Carbon Copy Cloner and that is when the problem started happening. Hmm.. I wish I knew what part of the OS was corrupted?

martakz's picture
Offline
Last seen: 7 years 1 month ago
Joined: Dec 20 2003 - 10:38
I was always getting the .dmg

I was always getting the .dmg errors with mac os x. Its quite comman and as far as I know and unfixed bug. It would always open fine in os 9.

Log in or register to post comments