Forum problems

5 posts / 0 new
Last post
Offline
Last seen: 9 years 4 months ago
Joined: Nov 24 2004 - 04:18
Forum problems

OK

I have already posted on another thread, but I have to post again as I am not sure things are working correctly: I can't connect to the site from my home computer! And it is the only web site I can't get to! What is wrong?

On top of that I have noticed that for some of the forum topics I wanted to follow I am not recieving e-mail notification, and when I (at last) manage to connect from work I notice that several messages have been posted...

I think something is wrong somewhere...?

Wink
Smile

token's picture
Offline
Last seen: 7 months 3 days ago
Joined: Dec 20 2003 - 10:38
Louis, Tom Owad as alread

Louis,

Tom Owad as already addressed your concern in another thread in this forum. To quote:

"Those of you who cannot acess Applefritter from home or work: Please email me the IP address from which you are unable. Use the subject line "IP Address" and send to ."

I sugguest you contact him directly.

Offline
Last seen: 9 years 4 months ago
Joined: Nov 24 2004 - 04:18
Thanx

Thank you, I am sorry to have missed that but with the problems I didn't manage to follow the threads
Smile

Offline
Last seen: 9 years 4 months ago
Joined: Nov 24 2004 - 04:18
Well

Today, 17 May 2005 @ 19:06 CET I am actually conected to Applefritter! If that was on purpose, great work Owad! Wink

Tom Owad's picture
Offline
Last seen: 49 min 17 sec ago
Joined: Dec 16 2003 - 15:14
Nope

Nope. Could you email your IP address?

Log in or register to post comments