Arrrgh... OR: Where's my user gone?

3 posts / 0 new
Last post
chris501's picture
Offline
Last seen: 14 years 3 months ago
Joined: Apr 5 2005 - 04:35
Posts: 232
Arrrgh... OR: Where's my user gone?

Ok, something went wrong after that last crash (Photoshop 7 did some weird things). After booting the machine up again, I suddenly had no users to choose on the login screen. Only a button "Others...", if you click on it you get to the input mask for the username and password. Tried every stupid thing here, nothing worked... (even usernames I DO know exist on that G4).

Next thing, boot it from CD. Try to reset passwords... aha, ok. No users available on that volume... AAARRRRRGGGHHHH Sad

Any ideas???

BTW, it's a G4 1GHz DP, running OS X.3 and 9.2.2 parallel.

chris501's picture
Offline
Last seen: 14 years 3 months ago
Joined: Apr 5 2005 - 04:35
Posts: 232
not so arrrgh.

have been lucky somewhat... the user directory still exists, have been able to backup all data in it. so my files are not completely lost! but i'm still wondering why the users don't show up in the list???

chris501's picture
Offline
Last seen: 14 years 3 months ago
Joined: Apr 5 2005 - 04:35
Posts: 232
Solved:

Ok, as nobody seems to know why the users don't show up, I have installed the system from scratch. Have backed up all data before, then wiped the disk and reinstalled OS X. Imported back all data afterwards, system runs fine again...

Nevertheless, I'm still wondering why the users didn't show up in the login screen...

However: CASE CLOSED...

Log in or register to post comments