Modem Trouble in 386SX

4 posts / 0 new
Last post
Offline
Last seen: 7 years 1 week ago
Joined: Apr 15 2004 - 22:11
Modem Trouble in 386SX

I recieved a "High end" 386SX Texas Instruments TravelMate 3000 with 4mb ram and no HD. Put in a 122Mb Hd in and installed win3.1 and dos 6.22. I want to dial up my isp but the internal modem . I tried running "MODE COMx" (x is 1-4) but recieved the error message Illegal Device name - COMx with all excluding com1 (on board). Help Wink I can provide additional info...

Zilog Z85C3010VSC
(label on a blank chip)
2566901-0003
AR- f SR- A
4123-0221 R044

Fcc id a92tmodm01 (nothing from fcc.gov)

Thanks
mak

ex-parrot's picture
Offline
Last seen: 2 days 22 hours ago
Joined: Dec 20 2003 - 01:35
What software are you using t

What software are you using to dial the modem? You may want to investigate Arachne, NetTamer and the "barebones" email package. I can't remember offhand the URLs for these, but a quick Google search should find them.

You may find that your ISP doesn't support modems as slow as the one you're using?

Offline
Last seen: 7 years 1 week ago
Joined: Apr 15 2004 - 22:11
BIOS

the modem was not enabled in the bios... I should have seen that Wink
Thanks for your suggestions, i will look into them.

Mak

Offline
Last seen: 10 years 1 week ago
Joined: Jun 5 2005 - 10:15
Install a driver

If it's an internal modem, your operating system needs a speciel driver for it. If it's external, your operating system will properbly already have a driver installed for the COM-port it's using.

Therefore install the special driver for the internal modem.

// Ancher

Log in or register to post comments