Bug Reports

111 posts / 0 new
Last post
BDub's picture
Offline
Last seen: 10 months 3 weeks ago
Joined: Dec 20 2003 - 10:38
Re: Admin Images

coius wrote:
EDIT: i think it figured it out
EDIT2: what the heck is that "Images" below aggregator for? in the post I edited, it went to http://www.applefritter.com/admin/image . Are you aware of that?

Permissions removed. Thanks.

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
Missing PM link, and user info

I have no link to the PM system from my sidebar, and clicking on a user name doesn't give me an option to send them. Also, most of the user info is not shown, only the account age.

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
ditto

I seem to be missing my inbox as well...

Dr. Webster's picture
Offline
Last seen: 4 hours 59 min ago
Joined: Dec 19 2003 - 17:34
Re: Missing PM link, and user info

Jon wrote:
I have no link to the PM system from my sidebar, and clicking on a user name doesn't give me an option to send them. Also, most of the user info is not shown, only the account age.

We're working on it. There's some goofiness over in Kiwi that needs to be checked out too regarding user accounts, it's possible they're related.

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
Speaking of Kiwi accounts, I

Speaking of Kiwi accounts, I noticed Anonymous posts in there yesterday. I assumed it was a new feature to encourage posts without clogging the user name list with on time posters.

Dr. Webster's picture
Offline
Last seen: 4 hours 59 min ago
Joined: Dec 19 2003 - 17:34
Re: Speaking of Kiwi accounts, I

Jon wrote:
I assumed it was a new feature to encourage posts without clogging the user name list with on time posters.

Not that I know of. That's one of the problems I'm looking into.

BDub's picture
Offline
Last seen: 10 months 3 weeks ago
Joined: Dec 20 2003 - 10:38
Hey folks - Sorry for the

Hey folks -

Sorry for the goofiness with the permissions. I was looking into the Kiwi permission problems earlier this afternoon and wasn't getting anywhere. I thought I'd had it all restored to its previous configuration, but I guess not. I opted for a nap instead (me working on the database just after an exam and an allnighter isn't the best idea, so I figured I'd let it sit until after I got some sleep).

I'll be looking into the Kiwi anonymous problems in the morning. Kiwi's a pretty hacked together system, especially where the user permissions are concerned, so I'm sure it's something reasonably simple I've overlooked.

-BDub

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
'nother one

got this message:

Quote:
warning: Division by zero in /usr/local/www/data/modules/image/image.module on line 1094.

when accessing this page

Offline
Last seen: 2 years 11 months ago
Joined: Sep 23 2005 - 13:29
i get 2 errors when i go to that page...

warning: Division by zero in /usr/local/www/data/modules/image/image.module on line 1094.

warning: Division by zero in /usr/local/www/data/modules/image/image.module on line 1096.

coius's picture
Offline
Last seen: 4 years 3 months ago
Joined: Aug 25 2004 - 13:56
oops

yeah, i got two, i just didn't take see that they were 2 different errors

Pages

Log in or register to post comments