usb pci probs

3 posts / 0 new
Last post
Offline
Last seen: 6 years 2 months ago
Joined: Sep 26 2005 - 14:37
Posts: 89
usb pci probs

i have a G3AIO. i had the belkin 4 port and opti 2 port cards in a 7600 and 5500 with no probs. when i got the g3aio, there was nothing wrong with 9.2.2 (from 9.1 disc and online updates). when i xpostfacto'd panther in there was still no issues. then i was fed up with osx and all the features i had to sacrifice. i thought i had to sacrifice so much because of xpostfacto...so i loaded jaguar from a full install disc. then all h3ll broke loose after the 10.2.8 update. the video was completely lost. so i booted from a 9.2.2 disc and did a clean install. now the usb cards don't work properly. they will see the parallel/usb adaptor but not my epson 3000. it will see the hub inside my lexmark x73 (it splits to the scanner and the printer portions). this is so annoying, becuase i am afraid i have ruined my mobo and buying a new usb/fire card would be a waste of money. is it the mobo...the pci cards...drivers that the 9.2.2 disc didn't load...i am lost and soon i will need, NEED usb. oh yeah, the 9.1 disc was for a g4, the 9.2.2 disc was for an imac, the panther discs were three upgrade cd's...the 10.1 disc was a store bought copy, the jaguar two disc full was for an emac. if this helps. let me know if i need to re load from the 9.1 or i should buy a new card, or if i need to replace the mobo. i have another mobo, and i am going to see if the cards work in that. i will load 9.1 to see if they work with the lexmark. but it will be a day till i can let you know how that works out.

peace and love
ande

Offline
Last seen: 6 years 2 months ago
Joined: Sep 26 2005 - 14:37
Posts: 89
did a fresh isntall

ok, so i put together my g3 v.2 mobo with v.2 rom (extra parts in my studio) and loaded a fresh 9.1 from a g4 disc. i put the card in and the system only recognized the belkin 4 port card - but as a 4 port ethernet card. not even the usb chain at the top of the window. so i loaded the lexmark software to see if it would do anything. the chooser could not find the printer - so i know it didnt work. i tried the lexmark control panel and it said the usbmanagerlib was missing. so i turned on my g3aio with 9.2.2 and copied all the usb extensions. which i probably shouldnt have done since my 9.2.2 has the usb probs first. after a restart, the card was still an ethernet card but the usb chain was at the top. but the same issue was still present. the card saw the hub(that splits to the scanner and printer) but no actual printer or scanner.

i think i fried the cards. i am going to buy a new usb card and do a fresh install on the spare mobo first. if it all works then i will know to just back-up my illustrations on my g3aio and clean it all out.

peace and love
ande

Offline
Last seen: 6 years 2 months ago
Joined: Sep 26 2005 - 14:37
Posts: 89
nstall from g4 os9 disc

here is the final post for this issue. first off, i'd like to say thankyou to all who have helped out.

backed-up all my fonts illustrations and graphics. then i put the grey os9 disc that came with the digital audio g4, and rebooted. initialized the hard drive...i think i have lost some space due to whatever. performed a fresh install with the opti 2 port usb pci card still installed. after load and restart, system profiler recognizes the card properly. used 9.2.1 online upgrade (idownloaded and burned to a disc couple years ago). usb still labeled properly. 9.2.2 online upgrade as well - as is well. but the whole time, i thought all was still wrong because the usb chain only had one usb listing. so i installed lexmarks stuff. guess what.

it all works perfectly now. the printer, scanner, and even a four port hub in the second port are all recognized without issue. perhaps the emac 9.2.2 does not load the proper usb whatnots for systems with pci needs. i am just going to say that it was all just because of bad extensions. now i am in the long and annoying process of loading my wares and calibrating my two monitors (radeon 9200 with an external 17" monitor).

peace and love
ande

Log in or register to post comments