Applefritter BBS down?

8 posts / 0 new
Last post
Byte Knight's picture
Offline
Last seen: 1 week 15 hours ago
Joined: Oct 9 2018 - 14:31
Posts: 5
Applefritter BBS down?

I just saw the announcement (haven't been on in a while...) about the Applefritter BBS launch in March.  I downloaded the software but can't connect.  I tried directly with Telnet as well.  Does anyone know if the BBS is down?  Being a Sysop myself, I would love to check this out!

Tom Owad's picture
Online
Last seen: 1 hour 16 min ago
Joined: Dec 16 2003 - 15:14
Posts: 3070
I had an issue with the power

I had an issue with the power supply a few days ago, that I haven't looked into yet. I'll get to that today. I think I'm going to move it to a schedule, rather than being online all the time.

Tom Owad's picture
Online
Last seen: 1 hour 16 min ago
Joined: Dec 16 2003 - 15:14
Posts: 3070
It's up.

It's up.

Byte Knight's picture
Offline
Last seen: 1 week 15 hours ago
Joined: Oct 9 2018 - 14:31
Posts: 5
Awesome - I've  been looking

Awesome - I've  been looking for a Mac BBS for a while!  I'm gonna work on getting you some more users...

Offline
Last seen: 1 week 5 hours ago
Joined: Feb 24 2019 - 23:11
Posts: 2
Apple Fritter BBS

Has anyone had issues properly connecting through the GUI client?  I have tried on my Duo 230 running 7.6.1, my LC575 running 8.1 and my Se/30 running 7.1.

 

I signed up for an account via Telnet (Not sure if it's relevant but I was getting some extra control characters when initially logging in via telnet (even after changing my terminal emulation and trying on different systems).

 

When the GUI client connects the messages window pops up and it indicates my password was verified and then it says scanning resources but nothing ever comes up.  If I select some of the available menu options like list users, nothing happens.  If I try to create a new email, it will indicate there is a communication issue with the server when I tab past the to field putting my name in.

I have even tried turning off my firewall in case thing didn't like the traffic being pulled apart and scanned for viruses but still no luck.

 

I just tried redownloading directly on my LC575 using the old.applefritter.com link and same issue.

 

Thanks!

Tom Owad's picture
Online
Last seen: 1 hour 16 min ago
Joined: Dec 16 2003 - 15:14
Posts: 3070
We've had about 40 people

We've had about 40 people connect the past few days, mostly via the GUI client, without issue. What's your username?

Update: I've reset your password and confirmed I'm able to log in with your account. I've messaged you the new password.

Tom Owad's picture
Online
Last seen: 1 hour 16 min ago
Joined: Dec 16 2003 - 15:14
Posts: 3070
Superjer2000 wrote:When the
Superjer2000 wrote:

When the GUI client connects the messages window pops up and it indicates my password was verified and then it says scanning resources but nothing ever comes up.  If I select some of the available menu options like list users, nothing happens.  If I try to create a new email, it will indicate there is a communication issue with the server when I tab past the to field putting my name in.

Actually, that does sound a lot like a firewall issue. Make sure you're not filtering on port 80.

Offline
Last seen: 1 week 5 hours ago
Joined: Feb 24 2019 - 23:11
Posts: 2
Tom Owad wrote:Superjer2000
Tom Owad wrote:
Superjer2000 wrote:

When the GUI client connects the messages window pops up and it indicates my password was verified and then it says scanning resources but nothing ever comes up.  If I select some of the available menu options like list users, nothing happens.  If I try to create a new email, it will indicate there is a communication issue with the serve  

Actually, that does sound a lot like a firewall issue. Make sure you're not filtering on port 80.

It might have been a couple of issues - But the firewall was definitely an issue.

 

I had previously turned off my firewall and that didn't fix it.  This time it did so not sure what was difference- I wonder if something got hung up in the the config previously and you logging in fixed it?

 

Either way, I put a rule in for bbs.applefritter.com and it's working great.  Looking forward to spending some time on there and contributing.

 

Thanks!

Log in or register to post comments