My Replica Apple 1 (By Steve G.)

6 posts / 0 new
Last post
Offline
Last seen: 5 months 3 weeks ago
Joined: Sep 3 2005 - 04:23
My Replica Apple 1 (By Steve G.)

I have just finished building this.

Unfortunately it has a problem with the keyboard output. Basiacally, when I push a 'Q' a 'I' will appear on the screen.
As far as I can tell there is a problem with the 5th and 6th bit in the 8 bit sequence that the keyboard sends. They get scrambled somehow.

I'm racking my brain as to what it could be. I've checked all the soldering and it looks good. Checked the keyboard adaptor I built, no shorts or misconnected wires.

Anyway, enjoy the photo. Hopefully I can get it working soon.

Phil

Offline
Last seen: 5 months 3 weeks ago
Joined: Sep 3 2005 - 04:23
Errr...how do I ad pictures?

Errr...how do I add pictures? I'll look into it...back in a while.

Offline
Last seen: 5 months 3 weeks ago
Joined: Sep 3 2005 - 04:23
Figured it...

Ok, you can see it here:

http://www.applefritter.com/node/17740

Phil

My (Steve G) Replica Apple 1

Image added - Tom

ex-parrot's picture
Offline
Last seen: 3 weeks 1 day ago
Joined: Dec 20 2003 - 01:35
Once again my congratulations

Once again my congratulations on a nicely finished computer.

6502enhanced's picture
Offline
Last seen: 3 hours 29 min ago
Joined: Feb 23 2006 - 02:24
Fantastic I Replica ! Cong

Fantastic I Replica !

Congratulations !

Offline
Last seen: 5 months 3 weeks ago
Joined: Sep 3 2005 - 04:23
Thanks guys

I really tried hard to make it as simple and elegant as possible. Now I just need to get it working properly!

Phil

Log in or register to post comments