iTunes 7 and Panther 10.3.9

6 posts / 0 new
Last post
Hawaii Cruiser's picture
Offline
Last seen: 1 year 1 month ago
Joined: Jan 20 2005 - 16:03
iTunes 7 and Panther 10.3.9

I just installed iTunes 7 on my 450mhz G4 OS 10.3.9 Powermac. Looks like there's some things missing for Panther users, such as the one pointed out earlier: http://www.applefritter.com/node/19205

I'm also not getting an equalizer window which is very annoying. Anyone else having that problem? There's no equalizer button either, nor a visualizer button--only selections in the pulldown menus. I miss those buttons.

Hawaii Cruiser's picture
Offline
Last seen: 1 year 1 month ago
Joined: Jan 20 2005 - 16:03
update

Now the equalizer window is working. No reason why. It just started working--didn't before, now it does--no explanation--no apology--just another computer quirk. Better late than never.

Offline
Last seen: 6 months 4 weeks ago
Joined: Jan 19 2005 - 23:30
i have found that on my windo

i have found that on my windows box the eq button just isnt there... you can still get to it through a drop down menu though.... i dont dare install itunes 7 on my g4 though, might push it too hard.

cwsmith's picture
Offline
Last seen: 4 months 4 days ago
Joined: Oct 13 2005 - 08:23
I'm just not having these problems ...

I'm running iTunes 7.0 on everything from my 1.2 GHz iBook G4 clear down to my 266 MHz Frankenberry iMac. All machines are running 10.3.9 except for my wife's 700 MHz iBook, which runs 10.4.7.

No problems thus far -- except that I see they've taken the big "Burn CD" button away from the top-right corner. Now you have to go to the File menu to burn a CD from a playlist.

Offline
Last seen: 9 months 3 weeks ago
Joined: Dec 16 2005 - 12:05
Burning

Nope, the button is still there, its just no longer the older style at the top. Its at the bottom left, its a little rectangle that says "Burn Disk"

As for 10.3.9 problems, 10.3.9 is running on my sister's Sawtooth, my dad's pismo + yikes G4, and they all upgraded to IT7. and there are no speed problems at all. It actaully opens faster on the pismo.

madmax_2069's picture
Offline
Last seen: 7 years 5 months ago
Joined: Sep 24 2005 - 07:28
i run 10.4.7 on my Mac. i ins

i run 10.4.7 on my Mac. i installed IT7 and boy is it ever a system resource hog. it never took 35%-40% to play a MP3 or a music stream in any other version of itunes boy does it in this version it seems rushed out to me.

Log in or register to post comments