Help Help Help

6 posts / 0 new
Last post
Offline
Last seen: 11 years 4 months ago
Joined: Feb 19 2007 - 14:06
Help Help Help

Hi Peeps,

I have an iMac G4 700Mhzand when i push the poer button all i get is a whirr off the fan for a sec then turn's off.

I have changed RAM reset PRAM changed the battery and still no joy?

I have also done the ATX hack and modified it to ATX. I am beginning to think its new logic board time what do you think?

Any help would be greatly appreciated and any ideas where to get a new logic board from.

Offline
Last seen: 11 years 3 weeks ago
Joined: Oct 17 2006 - 04:13
"obvious Checks" Done?

It would not hurt to unplug and carefully re-plug the various cables ... a cheap fix if it works.

In a way, I hope you did not already try that ... since there would be a possibility of a simple, cheap fix still!

David

Offline
Last seen: 11 years 4 months ago
Joined: Feb 19 2007 - 14:06
No have already done that, it

No have already done that, its well poo. Think its new logic board time but dont want to spend silly money. Anyone know where can get a cheap mac mini?

FunnymanSE30's picture
Offline
Last seen: 6 years 2 months ago
Joined: Aug 22 2005 - 10:32
did you try hitting the cuda

did you try hitting the cuda button? or holding it for a second?

Offline
Last seen: 11 years 4 months ago
Joined: Feb 19 2007 - 14:06
Which button the one undernea

Which button the one underneath next to where the airport goes or is there another one?

FunnymanSE30's picture
Offline
Last seen: 6 years 2 months ago
Joined: Aug 22 2005 - 10:32
yes, as shown here http://doc
Log in or register to post comments