ipaq driving me insane

4 posts / 0 new
Last post
westieg3's picture
Offline
Last seen: 11 years 2 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
ipaq driving me insane

i'm one of the countless victims of the failed rom update on the ipaqs. i'd like to get linux on the thing now, but i need to get it working again to do that. i have the ipaq h3630, and yes i do have it in the parrot mode. i also have pcs and macs, so i can fix it either way. so someone PLEASE send me instructions on how to bloody do this because nothing i've found works. i can't get a bloody rom image for it!

westieg3's picture
Offline
Last seen: 11 years 2 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
actually.....nevermind. the t

actually.....nevermind. the thing finally died on me. no longer responding to being connected to another computer or a reset operation. it can't be fixed now.

iamdigitalman's picture
Offline
Last seen: 3 years 5 months ago
Joined: Mar 1 2004 - 22:18
Posts: 629
I was going to suggest...

http://www.geocities.com/hpcables/ipaqrecovery/index.html

but since you said you killed it, nevermind. Are you sure the thing is compleatly dead? try removing the battery (if it is user removeable, even if it is not), and plug it back in. It's how I have to turn on my Palm M125, because none of the buttons work.

-digital Wink

westieg3's picture
Offline
Last seen: 11 years 2 days ago
Joined: Apr 4 2004 - 18:03
Posts: 465
i'm dead sure. i disconnected

i'm dead sure. i disconnected the battery (opened the thing up rather than taking a sledgehammer to it), and reassembled it. nothing as far as i could tell. i think i typed in a command on hyperterminal that did something to the rom that i didn't want done (now i know). i'll let it rot for awhile and then see, but i'm extremely doubtful.

Log in or register to post comments