what to do with a 5500/225

6 posts / 0 new
Last post
simon_C's picture
Offline
Last seen: 16 years 2 months ago
Joined: Dec 20 2003 - 10:38
Posts: 160
what to do with a 5500/225

hey folks i found an old 5500/225 on the curb a few weeks back along with a 160gb drive in an old athlon system. (scored big on that drive, its in my bittorrent server now). anyways, as for the powermac, it only needed a new lobo battery which i snagged from my pile of 54xx parts in my closet. booted right up into os 8 something. too bad it was password protected. so i reinstalled and put os9 on it. im debating whether or not to put system 7.6 on it, os 9.2.2, or linux. i cant seem to get BeOS to work... i might have a corrupted disc though. i really want be on it....

anyway, aside from that, i realy have nothing to do with this system. any ideas? its currently sitting on my desk acting as nothing more than a giant clock.

iamdigitalman's picture
Offline
Last seen: 1 year 7 months ago
Joined: Mar 1 2004 - 22:18
Posts: 629
load ubuntu on it and use it

load ubuntu on it and use it as a console to the bittorrent server. That machine is Old World, however, so you will need a small OS 8/9 parition, and the bootloader known as bootx. Then you can install ubuntu on it. google for a blog called macbuntu, there is an article on it about installing linux on a wallstreet, another old world machine, but the procedure is basically the same.

-digital Wink

simon_C's picture
Offline
Last seen: 16 years 2 months ago
Joined: Dec 20 2003 - 10:38
Posts: 160
i had thought that, but i hav

i had thought that, but i have a vnc viewer on my ubuntu macbook already. though, it would be an easier way to monitor and manage everything. if i put linux on it, then my usb2 card would be compatible, no? i would really rather get Be on it though. i only wish i could find a system 7.6 install cd somewhere... it would be nice to have a nice fast snappy system. os9 is rather slow. think opera 6 or icab would work if i installed appearance manager?

GEOS's picture
Offline
Last seen: 1 year 3 months ago
Joined: Dec 20 2003 - 10:38
Posts: 334
Do you have a copy of 8.5 or

Do you have a copy of 8.5 or 8.6? They tend to run pretty fast on those old things. I had my 7500/120 running 8.6 pretty well back in the day.

iamdigitalman's picture
Offline
Last seen: 1 year 7 months ago
Joined: Mar 1 2004 - 22:18
Posts: 629
if you install linux, your US

if you install linux, your USB 2 card *should* be detected. Is it not under OS 9? the one in my B&W is a cheap unbranded 4+1 with NEC chipset, and it works with the built in drivers in OS 9.

I don't even think Be has support for USB, 1 or 2. Though I could be wrong, those BE nuts have kept it a viable platform for over a decade. I don't remember if you need a bootloader for BeOS if you are on a OWM. You could try Zeta, the continuation of BeOS, but I don't think there is PowerPC support.

If you get really lucky, you could find a copy of Rhapsody DR2 on ebay. It was really nice, and about as close to getting OS X on that thing without hax.

Of course, you could run OS X if you were so inclined. I think a 225mhz 603e is fast enough for Jaguar. Look around for Xpostfacto, the bootloader you need.

As for the appearance manager, you don't need it to run iCab. Just download it, and install it, and it will run on a plain vanilla install of Mac OS 7.6. I think you can even get IE 5 on there. If you are really inclined to run 7.6, check out System 7 Today, they are chock full of resources. I even think there are VNC viewers out there for it, but linux would give you a far more stable platform, and you can always use the machine to learn the terminal when it's idle. I did that when I had Ubuntu on my wallstreet, and it has really helped me, even running OS X (sometimes you have to get down and dirty under the shiny aqua coating).

I think I have given you a lot to think about, so you should mull it over and see what you think is best.

-digital Wink

simon_C's picture
Offline
Last seen: 16 years 2 months ago
Joined: Dec 20 2003 - 10:38
Posts: 160
you speak as if im a newb or

you speak as if im a newb or something? hah no. im very familiar with the terminal, osx or linux (i have ubuntu on my macbook remember?). and i would KILL for a copy of rhapsody........
anyway, S7T is cool, but according to them 7.6 is not abandonware yet as 7.1 is. so... and the only macos classic install disc i have is a euro 9.0 disc... i have some old backup images of 9.1 but its a toast image and i havnt a way to burn it. i dont have osx on my macbook anymore. (hard drive crashed, decided to play with linux instead. i need my osx back :()

Log in or register to post comments