safari 3 isn't working

3 posts / 0 new
Last post
westieg3's picture
Offline
Last seen: 10 years 2 months ago
Joined: Apr 4 2004 - 18:03
safari 3 isn't working

i installed the 10.4.11 update about 2 weeks ago, and safari hasn't worked since. the icon bounces to indicate it's opening, and then it simply gives up. no error message. nothing. i'm using firefox now, but what could have possibly caused it to fail for no reason at all?

madmax_2069's picture
Offline
Last seen: 7 years 6 months ago
Joined: Sep 24 2005 - 07:28
did you have any third party

did you have any third party software installed for safari before the update, cause this is one way which will cause safari to stop working when its updated. have you tried downloading the 10.4.11 update and running it again. i had a issue where this happened. i had to manually remove the history and other files for safari before it worked again.

i do know for a fact that if your permissions are way out of whack when you update, things can go way wrong, usually repairing permissions and seeing if the drive has any errors on it ( if it does, fix them) then download and run the 10.4.11 update again (even tho you are running 10.4.11)

so far i haven't had any issues with 10.4.11 on my DA yet

westieg3's picture
Offline
Last seen: 10 years 2 months ago
Joined: Apr 4 2004 - 18:03
well i did run repairs on my

well i did run repairs on my drive after the update, so i guess i'll try downloading the update and installing it again to see what happens. if you had trouble too though, then this is horrible on apple's part.

Log in or register to post comments