Macintosh SE/30 - happy mac then question mark

4 posts / 0 new
Last post
Offline
Last seen: 1 month 3 days ago
Joined: Jan 27 2008 - 13:21
Macintosh SE/30 - happy mac then question mark

I recently attempted to update my Mac SE/30 to system 7.5.3 (19 disks total) when the upgrade crashed on disk number 5. Now it boots as normal, I get the happy mac for a few seconds, then it goes to the flashing question mark. Clearly there must be two system folders causing the problem. I have tried making a boot disk from my iBook (OS X) but I have been unsuccessful. I'm wondering if there is a special process for making the boot disk or if the files I've downloaded from the web can just be copied over to a floppy. There is talk of using "disk copy 4.2.2" but I have just been dragging the files over. I have tried copying utilities from 6.0.3 and 6.0.8 and some from system 7. But every time the SE will just eject the disk and display the disk with the flashing X. I've looked for keystrokes so as to bypass the reading of the internal hard drive and read (boot) directly from the floppy. Still no luck. I guess the fact that the hard drive light flashes rules out any problem with the internal HD.

Jon
Jon's picture
Offline
Last seen: 7 years 3 weeks ago
Joined: Dec 20 2003 - 10:38
You weren't trying to do it o

You weren't trying to do it off of actual floppies were you? The update is made to be put all on one harddrive and mounted as a single drive image.

Offline
Last seen: 1 month 3 days ago
Joined: Jan 27 2008 - 13:21
I downloaded the 19 disk imag

I downloaded the 19 disk images from apple (I think) so I assumed they were to be put on 19 separate floppies. What can I do now?

Offline
Last seen: 9 years 2 days ago
Joined: Jan 13 2007 - 19:57
What to do . . .

Hey,

Use the Apple formatting tool on the boot disk (number 1) to wipe the drive. Then start over.

William
www.williamahearn.com

Log in or register to post comments